Topaz Video AI v3.0.9

Hello Everyone!

A new release of Topaz Video AI is now available.

v3.0.9
Released December 20th, 2022.

Downloads:
Windows | Mac (dmg) | Mac (pkg)

Changes from v3.0.8:

  • Hotfix for watermark issue in v3.0.8
    • Windows users will be logged out by this update

v3.0.8
Released December 20th, 2022

Downloads:
Windows | Mac (.dmg) | Mac (.pkg)

Changes from v3.0.7:

  • Users with expired licenses no longer need to login at every startup
    • All users will need to relogin on the first launch of v3.0.8
  • “No space left” error message will now show available space
  • Fix audio transcoding when there are more than 2 audio channels
  • Removed automatic v-sync.
    • Constant framerate videos will no longer become VFR
    • Output FPS is now exact
  • Fix off-by-one frame for image sequence imports
  • Add option for auto-playback to preferences

Known Issues

  • If you are logged in and recieving a watermark on Windows, try deleting the %PROGRAMDATA%\Topaz Labs LLC\Topaz Video AI\auth.tpz file while the app is closed.
  • Users on some GPUs may see a “model failed” message before processing starts.
  • If all models fail, please try deleting the .tz files in your model folder. The location of this folder may be found in the preferences menu.
    • Please reach our to our support team if the issue persists

Submit files here: Dropbox


Please take a look at the Video Roadmap Update for more context on what we’re focusing on right now. Thanks in advance for your feedback!

8 Likes

I tried cleaning the model folder before testing Theia with this version. Here’s my folder:


I have an RTX 3080ti. It took about a minute to download the Theia model 11 times.
Here’s the same folder after:

They are listed in order of date modified, so that the top model is the one it finally used. (I assume.)
Anyway, when I run the Theia model again, it still takes a minute or so to ‘think about’ what version of the model to use. As if: even though they are all downloaded, it still tries to load them all, failing until the last.

And after all that, Theia is still broken with the same things I reported in the last number of versions.

1 Like

I was on a streak on an upscaling run during the holidays. In a groove! New patch and I got the frikkin’ Watermark that I can’t get rid of even though I’m logged in. It also keeps asking me to log in everytime I open the program now, opens browser, recognized me, and closes. Still have the watermark.

Please fix this immediately or is there a way to revert to 3.0.7?

1 Like

Same here! It Asks me to login every time but even after logging in now I get the watermark! Unbelievable!

1 Like

Thanks for the prompt fix for the “Users with expired licenses login at every startup” issue, this is now fixed for me.

I haven’t checked much else yet but I did notice that when starting a new export process, using Apollo, the “downloading model” message still appears when offline - but the application then finds it in the models folder if it’s already there.

And on my second offline test, on Proteus auto, there was additionally a ‘model failed’ error report but then, the model was found and applied correctly as it had previously been downloaded.

Nothing major there but a bit of tidying up might be needed. I just hope that in fixing the ‘expired licence’ login issue it hasn’t broken something else!

Could you and @jonathan.hall please send me your logs?

You can revert to 3.0.7 by downloading the appropriate installer from the releases forum. Downgrades work best if the previous version is removed first.

Each of those model files has a different tile size, and the tile size used is determined by the video input and output resolutions. In theory, the selected tile size will be the most efficient in terms of processing speed, but the quality is not affected.

2022-12-20-18-12-43-Main.tzlog (9.4 KB)
This is the latest log. If you are wanting “Logs for Support” it wont let me attach that file type.

Also I’ve tried uninstalling and reinstalling with no change

Thanks! It looks like the program is having some trouble reading & writing to some of the files in the same folder as the license is stored. It’s probably having some trouble saving your new login as a result.

Can you please try deleting the %PROGRAMDATA%\Topaz Labs LLC\Topaz Video AI\models\auth.tpz file? It should be recreated the next time you log in, hopefully with the correct license state this time.

2 Likes

had no issues reverting back to 3.0.7, thanks!

hope you can resolve the issue soon.

2 Likes

That looks like it fixed it. Thank you

yup, reinstalled 3.0.8, deleted the auth file and no watermark! Thanks!

I am having a similar problem. Once I updated it wanted me to log in again, but everytime I do it following the browser link-- it says I am logged in and completed it, but when I go to Topaz Video AI it will not let me export without a watermark. When I double-check my license status in the program it displays me as logged in, but still shows the watermark. When I try again, it makes me login yet again and the browser login says I am logged in/confirmed, but I still have the same problem of the update not acknowledging my credentials and still displaying the watermark. (If I had known this problem would occur, I would not have updated… and potentially not even paid for continued updates since I am currently in the middle of a client deadline and now cannot output without a watermark.) I’m going to search below for a way to revert to the prior version.

1 Like

The solution is to delete the old authorization file: %PROGRAMDATA%\Topaz Labs LLC\Topaz Video AI\models\auth.tpz

This worked for me.

2 Likes

Is this a command prompt action or is there a particular folder/subfolder I need to locate this in? (only had Topaz for a year up until now and this is my first issue requiring me to delete any authorization files)

it’s a folder structure.
go to your C drive>ProgramData>Topaz Labs LLC>Topaz Video AI>models> and then scroll down till you find the “auth.tpz” file. delete that and open/restart TVAI. It should log you in and get rid of the watermark. Good luck!

Thanks for explaining that. People have said things here and there that gave me other impressions.

A hotfix is now available.

v3.0.9
Released December 20th, 2022.

Downloads:
Windows | Mac (dmg) | Mac (pkg)

Changes from v3.0.8:

  • Hotfix for watermark issue in v3.0.8
    • Windows users will be logged out by this update
6 Likes

I really respect your hard work guys💪🏻

3 Likes