Topaz Photo AI v2.3.1

ok, this one is better

Come on, the last one for the road. @plugsnpixels
I made 2 passages in addition to your improved image to imagine the bottom of the picture.

The result is really not bad.

Very good, yes. Chord hand is very believable, picking hand mostly so.

Girl is almost photorealistic, guitar itself still struggling but mostly there :wink:

I just learned there are models which handle much larger renders (1216, for instance), so that’s nice. Lots to learn! It’s like discovering “photography” all over again, totally new rules.

I think the picking hand is quite a bit too large and thus doesn’t really fit.
Also, the guitar neck is grossly too long. You could pretend the latter to be an artistic effect , though…

Living dangerously, I prompted “hands on a guitar neck” (Seed : 522812 | Steps : 25 | Img Width : 832 | Img Height : 576 | Model : RealVisXL30 | Mode : txt2img | Selected Style : dark fantasy) and ran into the guy who frequents the Crossroads at midnight!


Keeping this Photo AI-relevant, I then tried to improve the chord hand. Usually PAI will replace the selected object with something unwanted instead of removing, but here it did what it’s supposed to do – Remove. I needed to expand the selection to finish the (unwanted removal) job:


I’ve asked here for a Remove/Replace toggle option, otherwise you’re not sure what you’re going to gain or lose.

In Photoshop (with the advantage of a text prompt), here’s what happened: It went from Devil to Munster to Dead… But at least I got a replacement hand:




1 Like

Looks like a bass player now, ha!

My comments about the hands referred to your previous render with a different blues girl. I was downloading a huge model and this later image you posted hadn’t loaded yet.

Yes. Been there. Sometimes (in Ps) I’ll select just the hand or foot to re-run a gen fill. Sometimes it helps. But, you’re right, faces, hands, feet AI gen needs lots more work. But PAI & GAI help on the less mutant but low res image elements.

1 Like

Thank you. Yeah, the guitar is less obvious.

This is an AI image. I have mostly given up on photography now, having photographed many landscapes within a day or 2 daytrips.


Very nice! Do you do art sales (print-on-demand, etc.)? I have occasional success with that. Occasional… :wink:

Thanks. I just do art for my personal use. I’m been retired for 16 years.

1 Like

Oh no, it will get even rustier in the salt water!

Seriously though, nice image!

To read more into it than I’m sure you intended, I like the dynamics and alive energy of the water combined with the stillness and “decay” of the old car.

For some reason it makes me also think of the end scene in Planet of the Apes…


I have the same problem with Photo Ai 2.3.1. and 2.3.0 with the 72 dpi result after asking 200 dpi or 300 dpi.
I had this problem with Giga v7 and you correct it with v7.0.1 so.
Thank you for your speed to correct it.
Imac 2017 4,2 GHz Intel Core i7 4 cores, Radeon Pro 580 8 Go, 64 Go 2400 MHz DDR4, Ventura 13.6.4, 3 To storage.

4 posts were merged into an existing topic: Coupon code not working?

  Are all the develops AWOL?

  It’s been two weeks since this release, and since a serious bug in the face detection was revealed therein.  Has any progress been made toward fixing it?  I’ve seen nothing from any of the developers, regarding this, or any of a number of other concerns, for quite some time.

  I am also very concerned about a privacy issue that I thought had previously been resolved, but now it appears not to have been.

Same problem.
I’ve also reverted back to 2.3.0, which works just fine on faces.

Same problem for me: I just installed the Photo AI v2.3.1 upgrade today and have discovered it gets stuck on “Detecting faces” for an image which worked easily in v2.2.1. I’m using Windows 10 Home 64-bit, 32GB RAM, Intel Core i7-9700, Intel UHD Graphics 630.

Perhaps you should uninstall 2.3.1 and install 2.3.0 in its place for now.

You can get the prior installer from the Photo AI Product Releases tab in this forum.

Yes, thanks, I’ve reverted to v2.3.0 and the problem has stopped. There’s clearly something wrong with v2.3.1.

1 Like

Yes, that seems to be the consensus. Glad you got 2.3.0 to work for you!

1 Like