Topaz Photo AI v1.1.1


We have a ton of improvements in this release including updating the AI engine which should make things faster and more stable, embedding the metadata handling program ExifTool into the app which should also help with stability, as well as various image and preview fixes.

Please give us any feedback or report issues with this release. We’ll be updating TPAI regularly to address those pieces of feedback and issue reports. If there’s a specific image you’d like us to see, you can send it us at this dropbox link.

Released December 8, 2022
Mac: Download
Windows: Download

Changes since 1.1.0:

  • Updated AI Engine
    – Fixed some model loading issues
    – Fixed some OpenVINO crashes
    – Fixed some TensorRT errors
    – Memory usage reduced
  • ExifTool is now embedded in the app instead of being run as a separate process
  • Model files on Mac should now be pre-cached in the installer which should make first load faster
  • Photoshop silent mode plugin will now save automatically when invoked
  • Added right click menu on preview panel which mirrors batch menu
  • Changed image open errors on Mac to use the native dialog
  • Reworded some Autopilot configuration labels
  • Cleared up batch thumbnail hover tooltip
  • Reworded buy license button if license is expired
  • Lightroom Plug-In Extras helper prompt no longer shows when input file is from a potentially unsupported camera
  • Added a camera profile translation for Panasonic DC-TZ200


  • Fixed issue with face refinement when using NVidia backend
  • Fixed issue where CPU was being used excessively when an image was not opened
  • Fixed issue where metadata being read would freeze on unsupported images from LR
  • Fixed face bounding boxes being at incorrect scales and positions
  • Fixed orientation not being applied to 180 degree images
  • Fixed issues with auth and updates
  • Fixed fit zoom breaking between view modes and image loads
  • Fixed clicking on the image requesting a proc instead of just showing original
  • Fixed some pixel shift in fit view
  • Fixed last filter saving/loading
  • Fixed preview jumping around when switching between images of different sizes
  • Fixed “Renew” button adding the wrong item to the cart
  • Fixed claim seats button disappearing when a user needs to claim multiple seats
  • Fixed some login prompt issues where an incorrect error would show

Known Issues:

  • In Photoshop, editing a smart filter will reset it to Autopilot settings
  • If you own this version and have an expired license while offline you cannot log in until reconnecting to the internet
  • Sharpen will affect the whole image, regardless of “Subject Only” setting

We’re working on many more exciting improvements! Instead of a couple bullet points at the end of the changelog, we’re transitioning to regular roadmap updates that go more in detail on what’s coming up next, where people can give feedback on the direction we’re going. Check out the first of these here:


Will try 1.1.1 later tonight, just wanted to thank the dev team for addressing all our concerns.

Edit: my feedback below. Not a good update.

Thx for the update, Adam.

What does that new feature (or, fix) mean?

What will/shld we, as users, see (or, not see)?

It still removes all Lightroom metadata when opening a file using File>Plugin Extras>Photo AI, which I understand is the recommended workflow. Opening a file via Photo>Edit In>Photo AI retains the metadata. Are there plans to correct this?

Thank you.



I think we’re making some progress here. I’m able to get realistic results, but usually at 1/2 or less of the strength that autopilot chooses. No doubt it depends on the specific image. I don’t have the individual applications so don’t know what additional controls might be present, but I think getting the apps working to their absolute best, probably with some more adjustments, and then deciding what autopilot levels are appropriate, might be a good strategy. BTW, the masking brush is vastly better in this version! More to follow when I run more images.

Completely or Partially Fixed:

  • Preview slider’s offset is now fixed!
  • Eye colour now matches original almost completely! Still getting heterochromia, one eye with green tint. Dark brown eyes would turn light hazel in 1.1.0, now they are darker, not as dark as they should and there’s that tint, but much better than before.

Not Fixed:

  • If I minimise the program, sometimes it will not maximise back and I need to kill the process, losing everything if I didn’t export. This is not new, I just didn’t report before. My second batch of 13 photos was not exported because of this, I couldn’t go back to Photo AI. Nothing works: Alt+Tab, Win+Tab, Click on minimised window, Double-click on icon with open [hanging] program… just need to kill it, reopen, and start all over again praying it doesn’t crash again.
  • Remove Noise still removes noise even when turned off, and introduces artifacts.
  • Subject Detect doesn’t detect the subject properly.
  • Toggling Sharpen On/Off makes no discernible difference, I don’t think it does anything.
  • Very strange artifacts and oversharpened areas that make no sense in faces, eyes, ears, brows, mouths, hands… same as in 1.0.5 and 1.1.0
  • If I turn Recover Faces off, they’re still there but now they look blurry, which makes me realize those are being introduced with the upscaling.
  • Weird teeth, eyes, eyelids, front har oversharpened and back/top blurred.
  • One photo had fantastic faces, but introduced very strange and oversharpened artifacts in hands/fingers.
  • Remove Noise was off, noise was removed anyway. I don’t know how to feel about this, because it looks really nice without noise, I suppose the problem is that the on/off switch doesn’t work?
  • Remove Noise and Sharpen toggles do not do anything. Scratch that. Remove Noise, when off, removes noise, totally clean image. When turned on, it introduces smudged artifacts.
  • Baby with no teeth, now has teeth.
  • For the first time since I bought PhotoAI I was able to export a batch, but it still crashed. It finished exporting photo 14 of 15, and then vanished before exporting the last one.

Where do I upload these new error logs, now that I’m playing QA tester? Do we get a discount for getting a product that doesn’t work as advertised? Do we get paid for helping fix major bugs that the dev team didn’t catch/fix before releasing? When I paid for a cutting edge product that promised fantastic results, I was expecting to get working results to deliver to clients. I have not been able to do that.

  • TL;DR: This 1.1.1 update is just as bad as 1.1.0. At least in my case, things were addressed unsuccessfully for the most part.

Just a few examples:


And here’s some nightmare fuel:


Plugin crashes when launched from Serif Affinity Photo 2.0 (was also a problem with v1.1.0).

Standalone launches OK.

This update has fixed the issue I had with the GPU utilization of the last update, so I’m happy on that front, but it seems that the “Subject Only” toggle in the sharpening tool isn’t working now. The entire image is being sharpened, ignoring the subject selection.


Same here: “Subject only” in sharpen is not working anymore. Standalone version, Intel iMac, macOS 12.5.

1 Like

Works fine from AP2 for me. I am on Windows 11 if that makes any difference.

Hello, same problem as with previous version. As of v1.1.0 I have lost GPU acceleration on my 1080Ti when using Sharpening with Lens Blur / Motion Blur models. Standard Sharpening model is GPU accelerated, but Lens Blur / Motion Blur will fall back to the CPU although it’s a lot slower (even if it’s a 5950x). Processor is specifically set to GPU, I have tried on Auto as well. vRAM is not used up, 6-7GB free when starting Topaz.

It worked ok on 1.0.9. Latest Nvidia Studio drivers installed (527.56).

I’m on Windows 11 22H2 (AMD Ryzen 7 and NVIDIA GeForce RTX series).

I’d like to report a bug:
When applying “Remove Noise” (the non-RAW version, in my case on a TIFF) changing the strength slider does nothing.
Strength 1 is the same as 100. It looks like it either applies whatever autopilot determined or 100, because the result is plasticy smooth with loss of details.

Strength 1:
Strength 100:

The strength autopilot determined was 27 (detail 24) by the way.

I experimented and found it does not behave like this when starting standalone with a .RAF raw file. It does this while doing “edit with …” from Capture One and exporting the image as a TIFF. I do this with a TIFF* because I want to apply the Fuji base (colour) profile and lens correction. Lens correction in TPAI does not work (while RAF does contain lens correction meta-data) and using a DNG for the CaptureOne<>TPAI roundtrip sends an uncorrected file and the resulting file can no longer be lens corrected in CO.
*I use a cloned variant where I apply a custom style to disable any Capture One noise reduction, sharpening or clarity and reset exposure/HDR/levels to 0 as well. This way the TIFF is an almost untouched demosiaced version of the RAW file (which CO does better than TPAI) with only the base curve and lens correction applied.

Things started going down hill after Gigapixel v6.1. 6.2 is unstable and unreliable
Photo AI 1.1.1 Face Recovery is clearly subpar. What happened Topaz?


Another bug:
The before/after preview is misaligned with the slider when zoomed to 50% or lower. In the centre it’s correct, to the right the boundary shifts further right than the slider and to the left it’s further left than the slider.

1 Like

Another 2 bugs related to sharpening:

  1. The toggle “subject only” does not limit sharpening to the subject only. The whole image is sharpened.
  2. The whole image is shifted ~3 pixels to the right and ~3 pixels down when applying sharpening.
    However the (recovered) face remains in the same spot, now slightly misaligned.

These two issues occur both from RAW (.RAF) and when using TIFF via Capture One (edit with>process with Topaz Photo AI).
You can see the pixel shift when you slide the before/after slider left and right or toggling on and off sharpening. The shift is also in the final export.


Experiencing the same here with Photo AI V1.1.1 crashing when launched from Serif Affinity Photo 2.0 and standalone launch works fine.

Mac mini M1 (2020) 16GB RAM Monterey 12.6.1

Edited to upload Photo AI log file:
2022-12-09-15-43-16.tzlog (10.2 KB)

The error that Apple has in their report said the problem was invalid code signing.

Installed PAI 1.1.1 to Win 11 Pro desktop PC. No glitches in the download/install.

Tried Standalone & Ps 2023 Plugin.

Mix of Oly raw (ORF) images. All opened & processed okay.

Ps 2023 Plugin launched fine, processed, saved back to Ps layer. No obvious pixel hop once back on the Ps layer - I could see the various effects added while in PAI had applied to the new layer image.

No picture in picture effect when Zooming in that I experienced with this image.


Preview (in PAI UI):

Processed Image Saved to Ps (2023) Layer:

iMac-2017 Ventura 13.0.1 Capture One Pro 23

Hasn’t fixed anything for me, if anything made it worse. Still can’t move the main image on the screen around without Photo Ai ceasing to work. The only way to move the image around and have Photo Ai work properly and to view if I like the results of Photo Ai is to move the image around using the box in the upper right corner.

In addition, “Process with Topaz Photo Ai” is no longer showing in “Image> Edit With”. Also saving now results in the saved image being saved in the folder location as the original, and not back into Capture One.

I’ve uninstalled this latest updated version 1.1.1 of Photo Ai and reinstalled the previous version as at least in that version it still save’s and round trip’s back into Capture One. Hoping for a fix soon.

1 Like

Have you tried changing the zoom level before moving the image around?