Upscaling freezes and the time stops counting

[If you are posting a new bug, please include the following]

  1. When I upscale to HD, the processing freezes after a while. The time just stops and no more progress is made. It worked initially, but now I can’t get anything to finish. I upscale longer videos. Using Artemis and mp4 (Nvidia) mostly

  2. Your system profile

  3. Your log files (Help > Logging > Get Logs for Support)
    And how am I supposed to include the logs here? I can’t see any way to attach files?
    DxDiag.txt (102.6 KB)
    logsForSupport.tar.gz (1.2 MB)

  4. Any screenshots as necessary

[Please be sure to have searched for your bug before posting. Duplicate posts will be removed.]
I did search, but couldn’t find the same problem. If I missed it, I am sorry.

Would be very grateful for help!

I had the same problem. About 30% of all videos just got stuck during encoding. Nothing was found in the log files.
My solution:
I only use the command line now. So set the videos via the user interface accordingly and then with copy command to the command line. 100% of all videos are now finished successfully without errors / hanging!
After the start you can close the Topaz interface.

1 Like

@henrik.wilhelmsson I have taken a look at your system profile and see that your driver needs to be updated.

We suggest updating your graphics card by using these steps:

  1. Go to the NVidia Driver Download Page.

  2. Enter in the information for your NVIDIA GeForce RTX 2060

  3. In the search results, you will want to use the Studio option.

If this does not work, please update to v3.2.6 and try again.

Nope. Sorry, I updated the driver but it made no difference. Clips still freeze. And I was using v3.2.6 when I tested.

Thanks for updating me, can you share new logs in that case? The logs you shared are from v3.2.5

True, those logs were for 3.2.5, but I have updated since that. New logs are enclose (please not that an upscale was running when I exported the logs, but the previous one failed, which should be evident by the logs).

Is it possible it had something to do with available free disk space? There should be enough, but maybe even more is needed than necessary for the file itself?

logsForSupport.tar.gz (391 KB)

Can you please try a clean install?

  1. Uninstall Topaz Video AI

  2. Delete the AppData > Roaming Folders for Topaz Video AI
    As a note, this folder will be hidden. To view this file, select View > Show Hidden, and here is the path;
    C:\Users<username>\AppData\Roaming\ Topaz Labs LLC\ Topaz Video AI

  3. Delete Registry Entries using the steps below:
    Open program RegEdit from your Start menu explorer and delete the registry entries of Topaz Video AI

I. Computer\HKEY_CURRENT_USER\Software\Topaz Labs LLC\ Topaz Video AI

  1. Reboot Computer
  2. Reinstall

Tried reinstalling by followong your instructions, didn’t help. The occasional upscale goes all the way through, but mostly freezes. Even had a few error reports. But mostly it just stops.

logsForSupport.tar.gz (2.8 MB)
Here are my latest log files.

Can you share a screen recording of what you are seeing? Nothing in your logs is helpful, unfortunately.

Oftentimes it is easiest to share a screen recording for issues like this to quickly show me exactly what is happening. I use Loom for screen recordings since this is a free and easy to use app.

I’ll try to do that, unfortunately I don’t really know when it will happen…so it might take some time.

But to describe it - the upscaling simply stops. The time freezes, and nothing more happens. That is basically it, nothing else looks odd, and I can still use the software. The upscaling just never finishes, but I can stop the processing and start again.

That is extremely odd! I would be curious to know what (if anything) would happen if you did not cancel the process and continued to allow it to porcess.

I will try to just leave it for a while next time and see if it continues eventually.

1 Like

Did you try my tip with the command line?


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.