Upscale stops - no error code. Time stops counting

Reposting this, my former issue was closed without being resolved. This is insanely annoying. 50% or more of my longer upscales just freezes. No error codes, it just stops. And no matter how long I wait nothing more happens. It stops at a different place each time I try the same clip again (the problem is not only on one clip though).

This might be considered a duplicate post, but my former issue was closed - you can see in that trhead what I have tried already (Upscaling freezes and the time stops counting).

  1. When I upscale to HD, the processing freezes after a while. The time just stops and no more progress is made. It worked initially, but now I can’t get anything to finish. I upscale longer videos. Using Artemis and mp4 (Nvidia) mostly. Tried both h264 and h265.
  2. Your system profile
  3. Your log files (Help > Logging > Get Logs for Support)

DxDiag.txt (102.6 KB)
logsForSupport.tar.gz (1.2 MB)
4. Any screenshots as necessary
No point in screenshots, they wouldn’t show anything, it just stops.

[Please be sure to have searched for your bug before posting. Duplicate posts will be removed.]
I did search, but couldn’t find the same problem. If I missed it, I am sorry.

Have you looked at all the errors your system has under Diagnostics in DxDiag ?

I have looked in the file, yes, but I can’t say that I understand it all. Most errors seem to me to be non Topaz-related? There seems to be one line regarding a Topaz crash though.

By the way, grapichs drivers and Topaz Video AI have been upgraded to the latest versions since I started the initial thread. Still a whole lot of freezing going on though.

One of the errors relates to Network Virtualization Service and there are a couple of kernel problems and a usb failure.
It’s beyond me to say why these are happening tho.

Hmm, thanks. Guess that is a good starting point for me then :slight_smile: I will have to spend some time on Google…

Hi! Unfortunately, we never received a reply from you, and the thread was closed automatically;

I am having our team review the updated log to see if I am missing anything, however, I am not seeing anything amiss here either :frowning:

Premiere Pro
MicrosoftEdgeUpdate X 2
Topaz Video AI 3.2.5
141 x2 Watchdog
144 x2 USB3
10.0.19041.2905:1 Hyper-V

All having issues.

Our team believes this should be resolved in v3.3, please update today when it is released and if this still occurs please share the new log with me.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.