Unable to parse option value "0" as video rate

Since installing v3.1.4 I am repeatedly getting both previews and exports failing on some files
with ‘unknown error’ and red cross. When I click on the red cross it shows ‘Last FFmpeg messages: Unable to parse option value “0” as video rate’. I don’t recall ever encountering this issue with previous versions.

Screen shot
image

System profile:
DxDiag.txt (114.8 KB)

System log:
2023-02-14-10-04-30-Main.tzlog (283.2 KB)

Hopefully the real error is in the log, because ‘Unable to parse option “0” as video rate’ displays on the Apollo model, but does not stop it from running correctly.

@andrew.samuels The task you are performing and your memory usage is a bit too much for your machine!

I would suggest lowering the filter use to 1 or 2 and also reducing memory usage.

Please open Topaz Video AI and select File > Preferences and lower your memory usage to 10% and enable low power mode. This will cause the app to run very slowly, however, if this stabilizes the app, you can raise the memory consumption until you find the sweet spot.

Still getting the same error in v3.1.5 with memory usage reduced to 10% and low power mode enabled.
The same machine was able to run all the earlier versions up to v3.1.3 without encountering this issue.

i am having the same issue. Is there anywhere I can download the older build?

Download link for v3.1.2 is here: Topaz Video AI v3.1.2

I reduced total memory limit to 30% and it works now. Why would allocating more memory creating issues?

If you are not using Themis, the message being displayed in your logs is correct. You will need to reduce the number of filters you are using.

What particular message in the logs are you referring to?

If the number of filters being applied at once is the issue, how is it that this problem did not occur when applying the same filters in v3.1.2?

Were you using the exact same input file and the exact same settings?