Topaz Video AI v3.1.1

It doesn’t work that way in my case.

Could you please explain what the “relative to auto” option does?

Relative to Auto allows you to add or subtract offset values from what Auto would normally choose, e.g. you might choose to add extra Sharpening beyond what Auto is choosing to apply, etc.

1 Like

I can do the same with “manual” and then “estimate”. So, what’s the difference? Just the extra click?

Auto is constantly updating settings on a per scene analysis basis, whereas Manual settings are fixed throughout the entire video.


When i try to browse .png video frame snapshot i receive this error:

“Error loading 1 file”

The system is Win10_64

A better question would be why you keep including a random image of an Audi every time you post. Please learn how to use a snipping tool for screenshots.


[posted elsewhere]

WOW! Holy cow!

Been playing with mp4 and mov. Mov wins. 422LT, hands down.

720x480 59.97 fps interlaced to
2880x1920 60 fps interlaced

Settings: Stabilization 60 full-frame
Themis motion deblur
Interpolation Chronos Fast
AI model Dione DV 2x
No grain or noise
Pro Res 442 LT Mov

I crop out HD 16:9, clip and color correct in Resolve.
This makes it even better.

Holy cow!!! I can’t believe how good this looks! The auto stabilization is really impressive, and the motion blur improvement has left me without words - how did you do that. My 400% zooms are artwork.!
I’m amazed. – and just getting started…

Note: I compared the 3.1.0 pass to a pass of the same VOB file with 3.1.1.
This is one step in the conversion from SD to HD.
This isn’t just a little better. It rocks!

AMD Ryzen 5900 12-core / RTX 3090 / 6T M.2 /WIN 11

Oh, and I’m getting 6.2 fps with a 22 min clip taking a little over 5 hours - a big improvement - and get this - the computer is faster and not nearly as hot!!!
How did you do that? Maybe I did it when I moved my .temp file to the M.2. Dunno.

Wow. I feel like the Sorcerer’s Apprentice on this forum…
I’ll send the devs some finished SD to HD 16:9 1080v clips out of Resolve later, along with the originals, just to brag.

Nice work! Not a hiccup. Essentially flawless. Thanks for opening up a whole new world for me. And thanks for specifying the hardware.


It seems the quality of Gaia HQ is improved. In recent versions there has been a static noise pattern to the video. This is gone, thats great.

But I there are also some issues:

  • When outputting to ProRes 422 HQ the result isnt useable in Adobe After Effects as there´s no video displayed. VLC shows the video, but in After Effects there is none.
  • Dione DV seems to create banding while removing noise from the source.
1 Like

read my answer above to william.reese

Is that the better question ? Really ? Whats your problem with my sample screenshot ? Maybe you hate Audi because you are BMW guy or what ? If you cant help with the problem request better dont spam the topic ! Otherwise i will keep post this until someone from the developers do respond and explain why this feature doesnt work and tell me when it will be fixed !

1/ we don’t care about your car… you’re spamming the forum with your question and picture, as simple as that. don’t act like a child, unless you’re a child… there is a support form, in case other users can’t help you.

2/ you have a problem, but you tell nothing except posting an error code and a picture.

did you imported an image sequence ? with number in right orders ? was it working before etc ?
did you resaved your png files in an another format to see if your picture is not corrupted ? because i just tried to upscal a png image sequence to check if the feature was broken, and it’s work fine here.

3/ there is a support (beleive it or not but there is one). so use the support request, the forum is not a place for support, it’s a community user forum where dev and team use it to talk to users.
Ssometimes they provid help to fix issue reported by users or even a fix directly for an user, but here we try to help each others between users mainly, so if you don’t have a quick answer on the forum here, here is the support form :


Why you just dont try to browse ANY .png or .jpg screenshot for yourself and you will see what exactly is the problem ? Its just 5 seconds job ! You could save a lot of time if you did try this instead to write me such long pointless respond …

why you don’t write to the support ? you have a licence… right ?

rule number one : Learn to read

“did you resaved your png files in an another format to see if your picture is not corrupted ? because i just tried to upscal a png image sequence to check if the feature was broken, and it’s work fine here.”

Can we add an Audio pass thru setting?
The only audio setting that works for me is Auto.

So, running my first video through 3.1.1 - on the right pane it says:
“Waiting for export to finish
If export preview is needed, change video export in preferences to with preview”
I assume you can work out what “video export” is set to on my system by the fact that I’m posting this…
(I’m upscaling 1080p to 4k with Auto settings.)

When loading an image, TVAI needs about 30 images at least to do anything. It’s giving an error because it cannot find the next image in the sequence. I have not tested with named image sequences, but I know for sure it works with six digit numbers as the image names.


i tried with 3 images and it works, so i assume it’s maybe more related to the number in the name of the file sequence which must be correct or not working with one picture only or possible that there is a corrupted file in the sequence if it has been done correctly.

what i used was a sequencelike :

i thought it would not work too because of too few images but it worked ! very impressed :slight_smile: !

1 Like

‘Copy’ is supposed to be same as ‘passthrough’ but keep in mind that not all source audio formats will work within the ‘mp4’ or ‘mov’ containers. In those cases, if you want passthrough, select ‘Copy’ and ‘mkv’ container.

1 Like

Ah, I haven’t done a single image since VEAI. It does need around 30.
Anyway, the way that image is named with the periods and different sets of numbers has got to be the reason it cannot load.

1 Like