Topaz Photo AI v1.1.9


This week’s update has quite a few improvements! The window CLI resolved many issues by being moved to a separate executable, the AI engine got updated to be more performant and fix some image quality issues, and several metadata issues got fixed as well.

Please give us any feedback or report issues with this release. We’ll be updating TPAI regularly to address those pieces of feedback and issue reports. If there’s a specific image you’d like us to see, you can send it us at this dropbox link.

Released January 26, 2023
Mac: Download
Windows: Download

Changes since 1.1.8:

  • Windows CLI is now accessed via its own executable inside the install directory called tpai.exe
  • Updated AI Engine
  • Fixed Hasselblad A6D camera profile
  • Fixed some Sony camera profiles
  • Fixed some images having incorrect orientations
  • Fixed lens correction after cropping RAW images
  • Fixed lens metadata not being read correctly after processing by some photo managers
  • Fixed metadata sometimes copying to an image’s neighbor
  • Reworded some cropping-related elements
  • Added warning when downscaling images

As a reminder, here’s our latest roadmap update! It’s a great place to voice any feedback not directly related to this specific update:


Thanks for the update! Would still like to have ability to select default enhance resolution filter option in AP configuration, and see noise removal options in there as well.

1st like: @yazi.saradest
2nd like: me


Hi Yazi,
I have uploaded the the file under Bee crw . Sharpening is terrible , even at 1 strength, if I select half of the portion of the Bee it still sharpen the whole.


Tried to update to this latest version and the install failed for the first time in all the versions so far.
Got this error:-

Hope somebody can help me fix this,
Logged in as an Administrator too,


Win 11 Pro desktop PC. Processor = Auto (AMD RX6800 XT, Intel i9 12th gen). Standalone. Color image - .CR2 (Canon raw).

None of the features I’ve requested to make the product usable by me on a daily basis have been addressed yet (at least according to the most recent changelogs). I suspect I (and others who’ve voiced similar feature interests/concerns) are not the target mkt demographic for PAI. It seems to be for users working with masses of images who have (how shall I say it…) more ‘casual’ output needs.

All I can attest to at this point is:

  • Rel. 1-1-9 Win Full Installer, installed to my PC & I’m able to launch PAI, move Sharpen & Denoise sliders, upscale 4x and crop either before or after an upscale. I just tried the Standalone 1st.

  • I still see that obnoxious “rippling” (shifting?) movement on my image in Split View when moving the vertical Before/After bar. The rippling/shifting is so significant that it misaligns the parts of my images on either side of that vertical divider bar by 1/4 - 1/2" from one side of the divider to the other. i.e., It is not insignificant…and makes it virtually impossible to conduct a ‘how much is this product improving my image (if at all)’ type comparison from one side to the other.


I gave up on reporting this one so I will keep liking it when you post about it! Thanks for keeping it alive!


There are deformations in the image

Gigapixel works fine


Did you install using the Win installer from top of this thread? Or, did you update from inside the app?

If the latter, did you try an uninstall then re-install using the installer above?

I’m assuming you didn’t have any host programs (Ps, Lr, Affinity, ON1, DxO, etc.) open while running the install.


Here it does remove the background color

Is present in the final image also.

Both AI filters of TL does make images look like 2D instead of 3D.
And both do remove a lot of detail.

Capture One 23 Native


Would appreciate very much the ability to narrow down the denoising area with masking (as it is the case with sharpening).


Issue reporting.

The Photo AI v1.19 shows error message “Error: plug-in has crashed.” when it is used in Affinity Photo version as plug-in. The preveios verions of AI did not have the problem.

Tried every way - but still same error message. This is very frustrating, any other ideas?
Have the devs got any ideas why this is happening?

1 Like

Please include fixes for Canon G5X Mark II camera profiles (processed photos loose lens profile across the board)

Photo Ai’s biggest unresolved issue is this excessive noise smearing of texture detail. This smearing does not happen in the latest gigapixel version, and the existing noise ai program.


I’m assuming there were no other changes to your PC, right?

Did you mention which OS you’re using, available memory space, processor, etc.?

It seems with each iteration, the products get more demanding of system specs (though I, personally, am not seeing the benefits of that when I try to use PAI on the images I work with…).

Have you experimented with not directing the installer to add PAI to the Start menu? The error msg implies that’s what ‘choked’ the install. I usually try different things, one-at-a-time to see what craps out & narrows down the issue.

If that doesn’t help solve the issue, you might be able to retrieve a Log from your Topaz PAI AppData folder to send the devs via the Dropbox link in the above Changelog from Anthony.

Hi Photomaker,
Thanks again for the reply. I am going mad here. I am running Windows 11 pro on a 1390K based system with 32Gb ddr 5 ram, The os is on an wd NVME drive 1TB. Have plenty of extra storage.

afaik there is no option to stop the request to add to the start menu - also I was unable to change this folder from read only no matter what I tried in the security tab or trying to take control of the folder. I have also run DISM and sfc, and still no joy. I think I will try re installing vers 1.8 to see if that works.

Other than that I have no ideas left - grrrrrrrrr.
Edit - have just re installed vers 1.1.8 with no issues - I can only assume there is a problem with the installer for vers 1.1.9 - but surely others would have had problems???

1 Like

That is odd. You have more than enough system to support it. And, I installed okay to Win 11 Pro.

Maybe go to the main Topaz website (vs this user forum) & submit a Support request. They are very nice & helpful. They’ll likely ask you to provide similar specs info to what you just provided here… Good luck!

That’s a curious problem. A full uninstall of TPAI might also allow you to install 1.1.9 successfully. If that doesn’t, I’d echo the advice to contact Topaz support.

First, reboot your computer. Second, right click on the download and select “Run as Adminstrator”. If you have already done this then I can’t offer any more suggestions.

But this still happens in GigaPixel, too :pensive: