Topaz Photo AI v1.1.8

Done! I dropped 2 Zip files, names starting with UP_

Best Regards, Ulrich

1 Like

I got the file to my desktop, but can’t see where I can upload it as a file. If I open the .log file with the console, the text box is empty. Advice?

If you’d like to open the log file, you can use TextEdit on your Mac. Please send me the file either here by using the icon highlighted below or through: Dropbox. Let me know in case you’ve sent it through Dropbox. Thank you!

I just had a look at the file characteristics and it’s showing 0 bytes, so that’s why there’s nothing to see. I re-ran the Terminal script (copied from your post) and got this that produced the 0 byte file:

Last login: Tue Jan 24 15:50:56 on ttys000
The default interactive shell is now zsh.
To update your account to use zsh, please run chsh -s /bin/zsh.
For more details, please visit Use zsh as the default shell on your Mac - Apple Support.
Rods-iMac-2:~ rodbrazier$
Rods-iMac-2:~ rodbrazier$ grep -n “install-psplugin” /var/log/install.log > ~/Desktop/topaz-support-installer.log
Rods-iMac-2:~ rodbrazier$

When using ‘Apply current settings to all’ and face refinement in 1.1.8, face refinement doesn’t apply until you select the image and expand the ‘Recover Faces’ panel.

It will turn on the ‘Recover Faces’ option, it just doesn’t select the face/s to be recovered.

So you have to do it manually, by expanding the panel.

I’m using 3840x2160 .exr files with PIZ compression as a source. Settings are: Enhance > Natural, Upscale 1.5x (also tried 2x and no upscale) and recover faces.

As a feature request, it would be great to export .exr files with PIZ compression (works well with grainy images from digital cinema cameras).

V1.1.8 does overact its filters on small images, does produce some artifacts, makes images unusable.

And the Colormanagement is still not resolved, makes the app a pain to use.


1 Like

I still have your files to look at but unfortunately have been busy with other features. I will be moving over to camera profiles and color stuff within the next few weeks though hopefully.

5 Likes

Still getting a slight shift on sharpened areas.

2 Likes

@yazi.saradest - Sorry for the delay. With the latest version lens information is included. What is so roughly still missing is the firmware version of the camera, exposure compensation and mode
You have in your Dropbox 3 or 4 Images now.

Hi, Sorry for maybe not being in the proper section, but since I installed MAC OS Ventura 13.1 and reinstalled Topaz AI latest version, I can’t get any picture to open, It stays on the " drop images or browse image " page even after selecting images, it’s just when I close the software that they appear, when I open it again, nothing appears, really annoying. My MAC is an iMAC Retina 5K with 64Go of ram, 8 cores intel i9 and it works perfectly with all softwares, including sharpen AI or Gigapixel AI… Thanks for the help.

Hi - did your Mac by chance ask you to give Topaz Photo AI access to some folders? If you could go to Preferences > Security & Privacy > Files > Files & Folders, and check if the app has access to the folders in there.

Just to clarify here. Ventura Preferences has been renamed System Settings. It’s in the Apple menu. And the path is then Privacy & Security>Files and Folders>Topaz Photo AI.

1 Like