Topaz Photo AI v1.1.3

After the latest update Topaz Photo AI,
I now get an error message
image

It’s still not possible to get enough control of the masking brush even with the Tiny setting and especially when there is very little tonal difference between subject and background.
Also, as has been requested many times before, we need a keyboard shortcut to be able to toggle back and forth between Add and Subtract

This version no longer works as a plugin with On1 PhotoRaw 2023. The processing bar runs as normal but no image is returned to On1

2 Likes

PhotoAI shifts the color profile and creates pincushion distortion when processing Fujifilm RAW files (.RAF), both in standalone and as LR plugin via File > Plug-in Extras > Process with Topaz Photo AI . This requires extra steps to fix. SharpenAI and DeNoiseAI do their jobs better, without the color and distortion issues.

Getting an error message when trying to use as plug-in in PaintShop Pro 2023 and also PaintShop Pro 2022.

access violation

1 Like

I have the problem that all images vertical shot with my Lumix GX9 are incorrectly rotated by 90°
during loading in the Software. This is a bit annoying. Hope this can be fixed soon.

When I use it as a plugin from my Photoshop CS6, the entire Photo AI app is only showing quarter of screen instead of full screen. The entire app is also not usable since I can’t click on any interface. Windows 11 Home.

App runs fine when being loaded from desktop. All other Topaz apps are working fine as well as plugin or standalone.

Still an unresponsive UI when applying the same settings to all of the photos. It’s like the settings get applied and rendered. After a while the app crashes.
500+ jpegs

This has been a continued issue I’ve been experiencing with PhotoAI, but I’m finding that eye color is frequently being changed in some images when “Recover Faces” is used. I understand that color is being interpreted by AI, but I would like the option to click on a subject and adjust eye color and intensity with a toggle/slider (whatever is determined to be best solution). Thanks!

Just updated to Photo AI 1.1.3 and now when I try to run the filter through Photoshop 2023 (version 24.1.0 on Mac OS Monterey 12.2.1) it crashes Photoshop every time. It runs fine as a standalone application, but the filter / plugin for Photoshop doesn’t work (DeNoise, Gigapixel and Sharpen filters all still work in Photoshop). Hope this gets fixed soon, as I love using the Photo AI tool in my Photoshop workflow.

Something I’d like to see in a future version is in-program cropping, like Gigapixel has.

1 Like

May I ask a favor of you (if you haven’t done it already)… could you please “heart” (like) the Masking Brush post I added to the PAI Roadmap Discussion Forum if you agree with the features I’ve requested in there (as initial feature wishes…there might be more as the prod. evolves)?

5 ppl have already done so. If lots more also endorse the proposed feature set, perhaps it might get some development attn. Thx! (Tell your friends too! :wink: )

Would you pls also add this proposal to the Discussion Forum for the Photo AI Roadmap?

It’s also under the Product Releases Discussion Forum tab.

Hi Yazi,

Unfortunately, I can’t remember which image folder I grabbed that photo from. I sure wish (a lot of us have been requesting it for a while now…) there was an “Open Recent” option in the File menu of PAI so I could track it down again for you.

I also have a number of logs from 12/22, so not sure which was relevant to the posted image results now. But I think it was the 1st test I ran with the new release. I’ll upload the Logs from the 1st run on the 22nd to your Dropbox noted above. Hope it helps!

Done. Sent Logs.

Win 11, Ps 2023 Plugin. Working with full-color to BW converted (in Ps) .tif image.

I wanted to see if anything quirky would happen with a BW image. It didn’t.

I didn’t see any artifacts (rainbow or otherwise), blurry patches (there’s lots of empty sky that seems to give others issues…) or distortions of any kind after the processing by PAI.

It is an image I’d previously done processing on (in addn to the color → BW conversion). PAI detected (or else it was just lazy :wink: ) the image didn’t need more sharpening. But it did some denoising.

As others have noted above (& I concurred) I’m still seeing that disturbing rippling (or shifting) effect when I move the vertical dividing bar left and right when in Split View. Wish that could be addressed b/c it honestly makes it hard to see what a great difference PAI is making if we don’t get to clearly see the difference as that vertical bar reveals the ‘after’ (Preview) view.

Hi,

I am wondering if anyone have had a problem where leaving a batch of images to process, it just stops at some point. It doesn’t give an error, or exit the program, it just stop processing pictures as if it had ended but with a lot left to do.

This is happening to me on 1.1.3, didn’t happen before. I have one 1.1.2 I didn’t update, set around 1000 images to process and it’s doing fine, whereas doing the same amount on my work PC and my Home PC after, just stopped processing around the middle.

If there is any log I could see or I could send you let me know. Thanks.

Will do

1 Like

I don’t believe PS CS6 is supported as there will be differences in the plug-in code.

I believe there is an entry in the Help menu to direct you to the log files location.

1 Like

@gerardo_a.mora

Yes, Don is right. And, if you can’t upload the log files with the extension that is produced with them, you can change the dot-extension to “.txt” and that will upload okay.

The new version has solved my issue with the crashes that I was experiencing with 1.1.1 and 1.1.2.
I did both a raw edit and a edit with LRC settings. Both worked. Will report in case anything changes. Thanks