Topaz Photo AI v1.1.2

Click on your profile picture, the rightmost tab and then

Thanks to you and Jacky I finally got it changed.

1 Like

How “large” of a number did you apply settings to??? I just did 161 PNG files with no issues on an M1 Mac w/16G of ram, latest Ventura…

Also seeing this issue since the last couple of releases. Pixel shift when previewing before/after. Especially noticeable when using split compare and moving the slider.

1 Like

Sigh. What happened Topaz? Gigapixel was a far better alternative to Remini. So much so that I sent Remini packing. Now, Photo AI is far worse than Remini (See Below) Why can’t the algorithm employed in Gigapixel be ported over to Photo AI? Is it a licensing issue? Because it conflicts with the oversimplified autopilot workflow? Until you fix the facial recovery, I’m sticking with Gigapixel. PS: Please Fix Gigapixel 6.2 - it crashes consistently on my machine – v 6.1 doesn’t. I will continue to test and compare and post results until Face Recovery works in Photo AI


Is there a memory leak in there somewhere? I was just upsizing a fairly small image (a first try at 1.1.2) and the usage kept going up, I nuked it as it went through 15GB.

Also why do neither TPAI or TVAI use my RTX2060 much?
Win 10 Pro x64 22H2 (Version 10.0.19045 Build 19045)
Studio Driver v522.30

(Edit) Just tried it again and it went pop… although the image I tried just beforehand went okay, but wasn’t as usable as the Gigapixel 6.2 version. (I was trying to go back to the first image and close it, so I could just save one image from the export button, rather than also re-doing the previous image, never got close to closing it, changed back to the first image, it appeared then the Window was gone.)

I’m using a mac studio with m1 max, crashes at 600 jpegs

I would keep both in my tool box - not least to be able to compare. Imo DxO still produces the cleanest de-noising, and the Lens sharpening is more pleasant, while PAI for a long time has struggled with artifacts along high contrast edges.
Eigil Skovgaard

1 Like

Hi and thx, I bought DxO Photolab 6 Elite yesterday and at the same time stopped all my Adobe products (LR and PS)… I have only played around withe DxO for a couple of hours, but I am very impressed with what it does already…


It’s not possible to adjust an essential (minor) part of the mask, because it doesn’t match the given division of the mask web.

Here is the default masking of the subject. The rightmost half of the beak is not included:

When Tiny brush is chosen and pointed at the upper part of the beak, this is the result:

… and at the lower part of the beak:

The whole beak cant be selected without including unwanted parts of the background.

With the default masking this is how the sharpening looks - the rightmost part of the beak has not been sharpened (the sliders were moved to max to make the division more apparent):

Sharpening with the Tiny additions including the whole beak and a good part of the background looks awful too.
The division of the mask web needs to be finer.

Eigil Skovgaard


When using Lightroom classic with the new plugin Topaz Photo A.I. 1.1.2 I get green DNGs!
In verlier versions it worked fine.
What am I doing wrong?

I am on 1.1.2 and the GPS data is still being stripped. Not sure if this was happening before but it’s not fixed for me. Windows 11 and Lightroom, and I am editing as TIFF exported with Lightroom changes. Anyone else have this issue?

This looks like the face function was not applied at all.

Can you drop me the log file for processing this image? Go to Help → Open Log folder. You can start a new session (close app then reopen), run a single this image, and pass me the latest .tzlog file.

1 Like

I have noticed that when Sharpen is turned OFF and Remove Noise is turned ON that there is still sharpening. Even if I set Detail to the minimum of 1 there is still sharpening. It is especially noticeable in out of focus background areas such as grass or leaves and looks bad. Anyone else notice this?

I am getting crashing (Mac OS 11.7.2) with 1.1.2.
I was doing batch with the previous version (in the 100’s). Now I try a few hundred to load and it crashes the mac. Happy to debug, if someone wants to me give something.
(if I can get to the “Save X Photos” button. I can get it to process and save. Did 300+ earlier today. Now been crashing repeatedly, and reducing the number.
Going to look for a plist to delete, or other suggestions.

This problem occured with a DNG file from ARC’s Enhancement (2x). The file was severely cropped and edited with basic exposure, lens correction, default detail settings, a contrast-mask and spot healing.
This is what the crop with initial editing looks like in Bridge):

The DNG file opened from Photo AI stand alone and run on Auto Pilot. The default value for noise reduction (46) was reduced to 24, nothing else changed (it was hard to evaluate the noise, as the lighting had been stripped):

The process ran unusually fast, and the promised output size is unexpectedly reduced:

And this is what the output looks like when opened in Bridge (the size is strangely reduced).
What is causing the massive blue cast?:

Eigil Skovgaard

Seen a few people already mention this, but the latest version has major colour issues with OM-1 ORF files. These worked fine with version 1.1.1 so it looks like a newly introduced issue.
Could do with a fix for this asap because I take a lot of low light photos at Christmas and Photo AI has become a key part of my workflow.

No crashing or color problems with sRGB and Nikon Z6 raw images, but some general comments. I’m beginning to question the idea of autopilot for other than a starting point. It almost never comes up with what would be my final settings and often doesn’t even choose the right filters. I do a lot of images at base ISO, where the actual noise is close to zero, yet it often wants to apply noise filtering. It’s probably seeing textures that I want to preserve. Sharpening often isn’t selected, yet that’s what I want to do most. Subject selection is better than it was, but still iffy. I often don’t have a subject, or it’s too complex for AI. I’d like a choice for “all” in addition to none. Still need to disable the AI brush and just let me do it myself with no help.

So far, so good. Please consider adding a layer/transparent layer grab to the mask refiner, a la Mask AI. The mask refine process is better In Photo AI, but we sure could use the layer grab (subject/background choice). Thanks for all your efforts.

1 Like

New version available: v1.1.3