Topaz AI 3.0.1 | Capture One | RAW to DNG

I have been using Topaz AI with Capture One since sometime last year. Just when all the bugs seemed to have been ironed out (mainly colour issues) and things were humming along, I made the mistake of upgrading to 3.01. My problems started with Topaz not always exporting back to Capture One, but to the original folder (I work with referenced files). After several fruitless reboots, and finally a reinstall of Topaz AI, the program now just hangs during its analysis of my images.

I am on an iMac with a 4 GHz Quad-Core Intel Core i7 processor, 24 GB 1867 MHz DDR3 memory, and an AMD Radeon R9 M395X 4 GB graphics engine, I am running OS 12.7.4 and I use the instruction Process with Topaz AI to export out of Capture One.

Please follow the instructions below to perform a clean install to better troubleshoot why you had this problem with Topaz Photo AI:

Please make sure that you have Capture One fully closed before proceeding.

Start by clearing any previous plist files that are on your computer for Topaz Photo AI by following the steps in the link below:

Topaz Photo AI | plist Files Mac

After you have done this, disable any antivirus, firewall, VPN, or proxy software that might be active on your computer. These tools are sometimes known to interfere with the installer’s ability to download the model files.

Please also ensure that the Topaz Photo AI installer has all the proper settings in your system by going to your Mac System Settings > Privacy & Security tab and scrolling down to the security section. You will want to make sure you have 'App Store and identified developers ’ selected. Here is a video example:

Example of Proper System Preferences

Finally, rerun the installer. You can download a new installer from the downloads page directly :

Topaz Labs Download Page

Let me know how that goes for you and I’ll keep an eye out for your reply.

Thanks for your reply. I followed your instructions, and while Topaz is no longer hanging, it is exporting my Denoised and Sharpened dng back to Capture One as an unreadable TIFF (coloured vertical bar code). Preferences are set to the default request for DNG and I did not add any enhancements.

With the most recent update there have been some issues with the Capture One plugin. Currently the developers have enabled the Capture One plugin to save RAW to TIFF but are still working on DNG capabilities.

I have added this ticket to a task for the development team to review. The current workaround would be to save those files as TIFFs using the Capture One plugin, or you can try using Topaz Photo AI as a standalone application.

If you would like to revert to any previous Topaz Photo AI version, you can find a list of previous installers at the following link:

Topaz Labs | Community Forums | Topaz Photo AI | Releases

I can assure you our developers are working to resolve this issue for users. If you have any further questions, feel free to reach out to me.

In the meantime I’d like to get some more information about the files you are working with were this image error is occuring.

Would you mind sending me more information in order to get a better understanding of the problem you are having with this image? I would like to try and reproduce this image, in order to do so would you please send the following information:

  1. The original image file.
  2. The processed image.
  3. A screenshot or description of the settings panel so I can see what adjustments were turned on.

You can securely submit your image(s) to my Dropbox using the link below. Please be sure to send me a note to let me know you sent something.

Dropbox File Request

Hi John,

The requested files have been sent.

Thanks for your attention.

Janis

Thanks for sending those files in. I have made a task for the team to take a look at this issue and see what we can do in order to resolve this problem for users like you.

In the meantime if you have any other questions you can always reach out to us here or you can send us an email at help@topazlabs.com

The issue might be fixed for lightroom in v3.0.2 but it still persists in version v3.0.2 for Capture One (on MacOS Sonoma).

Please have this fixed ASAP.

1 Like

Hi, I have the version 16.2.6.1716 of capture one in the Photo AI version 3.02 … in the latest updates of the topaz software in the capture one environment it no longer saves the edited photo via the edit with command. it is not added to the catalog as previously nor saved to disk

my sistem is windows 10 pro
I hope for a solution to the problem
Best regards
Giuseppe