Importing error v4.1.0 Mac

[Please describe your issue here. Try to include logs (Help → Logging) and add screenshots if necessary.]

Steps to reproduce issue:

  1. Step 1. run whatever task you want (my case denoise)
  2. Step 2. complete until exporting the video
  3. Step 3. try import another clip into Topaz ai

I tried resolve the issue by searching for the already existing topics and it worked.

but after a single new task has completed, the issue comes back again.
I can’t uninstall and reinstall everytime I face this issue… really bothers me a lot. (173.8 KB)
Mac Studio.spx (8.2 MB)

Topaz Photo AI [v1.x.x] on [Windows/Mac]

I am seeing an error in the logs that pertains to disk access and that the app can not open the export directory or does not have access to it. If you are using an external drive double check that the letter for the drive has not changed and that the app has full permission to that drive for reading and writing.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.