Gigapixel v6.3.3

Suggestion: resize options for Gigapixel and Photo AI should support concept of applying a pixel value to the shortest/longest side.

This would allow all images in a batch to be scaled to identical dimensions without having to separate portrait from landscape images into different batches.

Splitting batches into landscape/portrait and having to manually alternate between specifying width and height settings for each can lead to a high incidence of accidentally omitted images and/or images processed with incorrect dimensions.

As manual settings for sharpness, noise, compression and gamma correction do not always persist between batches and/or sessions, a lot of time is wasted repeating entire batches to correct accidents.

In 6.3.2, exported images do not always turn out with specified dimensions: some images tend to be out by a few pixels here and there (often a little smaller than specified, so not able to be trimmed to correct dimensions). Have not yet tried 6.3.3 to see if this problem persists.

4 Likes

I still have some erros upscaling with the newest version
green
some green stuff after upscale.

And this here:
square
squares in the background.

The green stuff could be resolved by turning on Gamma correction.

the tiles are for @yuan.liang

1 Like

Lately installing a new version over an existing one does not include the uninstall information. This is annoying and has been brought up previously. If that is the case, you can just delete the folder for GAI and then install the new copy.

1 Like

I find the 6.3.x Standard model to be unusable, even after I allowed for my initial evaluation problems, while the rest of the program is improved. I’m trying to avoid going back to 6.2.0, but it does look inevitable - it would be nice if we could have multiple versions installed at once!

1 Like

I had the same issue as well. No uninstall option. I though I was making a mistake, but it seems to be shared by you as well as something Topaz forgot to include for some reason. I used revo uninstaller to delete everything manually, but its a much better option to have uninstaller included. Topaz should fix that ASAP.

3 Likes

I am getting BSODs with the latest version. Windows 10, NVIDIA GeForce RTX 3080 Ti.

I have had horrible performance since this update.
Even when Gigapixel is running but has no image open it’s taking up a lot of CPU and my mouse stutters preventing me from doing anything else until I shut down Gigapixel.

Yes, also using the newest GP v6.3.3, and got my first BSOD in over a year, I think. Windows 11, Nvidia RTX 2080 Ti. Newest video driver 528.24

EDIT - I have noticed I can use GP 6.6.3. as long as I have GPU selected in Pref. I had tried to use Auto, this is when I got the BSOD, doing six photos, on photo 4 - crash. So far working good now.

I can look at the square thing. Can you help drop the original input image (the purple one) here: Submit files
Thanks!

Is anyone experiencing any problems with processing just stopping between 2 images in a job? It stops at 0% on the “next” job in the queue, and to get it back up and running again I only have to cancel processing, click on the item that stopped and start the queue again…

I did some not very scientific testing… at first I thought it could be related with sleep ad power options, so I prevented the computer (hard drives and monitor) from going to sleep and that seemed to work… but then - the other day - I minimized the GAI and it stopped again… it’s not the first image being processed, nor the second, but at one point - having the program minimized - it does stop again…

Any ideas? It’s kind of random, so I’m not sure if a log would do it. But if…?

BTW - This is currently with 6.3.2 (haven’t had time to update yet, but it’s been going on since I started processing queues a couple of versions ago.

This morning I also realized when trying to uninstall vrsion 3.2… that I didn’t have an uninstall option either. So I installed 3.3 on top of it and it still doesn’t include it… so for the next version we’ll be the same

1 Like

I give up waiting for a new version that no longer crashes when saving an image.
Gigapixel AI 6.3.3 also crashes on macOS 13.2. No one here seems to be addressing the problem.
Where can I find older versions of Gigapixel AI?
Thanks

For crashes and struck on processing, please help go to https://support.topazlabs.com/ (click chat icon on the bottom right). Our support team knows better and can collect log files and system profiling to help debug.

All gigapixel versions: Gigapixel AI - Topaz Discussion Forum

1 Like

Just for reference, it does NOT crash, saving on my M1 Mac w/16G w/Ventura 13.2

I don’t see auto-scaling particular heights for particular widths or vice versa, taking into account the other, only at some function of the previous size x.
Height and Width appear to be independent of each other.

the uneven results in grainy images is getting annoying now…

original:

upscale:

I updated to 6.3.3, and I’m getting much better noise reduction on some of my low-res upscale now using the Standard model. Just wanted to say thanks for providing such great support!

1 Like

uplodaded the original input image :slight_smile: Thank you!

Hi! I checked the image. The standard model is not designed for noisy/grainy images like this - if you turn on the thunder button besides the AI Model (in the right panel), it will recommend Low Res model, which is more suitable for this.

If you want to keep the grains, you can apply HQ model, and tune down the suppress noise and fix compression sliders. The model should keep all the grains while upsampling the image.

If you still want to use standard model, the best way is to do denoise first. Our Photo AI has the function.

1 Like