Error: the output resolution of the video is too large for the H264 encoder. Max size: 4.096x4.096"

Hallo, I have a bag after update, I can’t see preview and can’t anything do. Help me please.

  1. The bug Error: “the output resolution of the video is too large for the H264 encoder.
    Max size: 4.096x4.096”

  2. Your system profile; Windows 11, Accer Nitro 5 AN517-55 Intel Core i7, 16GB RAM, 1TB SSD, 8 GB GEFORCE RTX 4060 NVIDIA

  3. Your log files (Help > Logging > Get Logs for Support)
    logsForSupport.zip (1.2 MB)

  4. Any screenshots as necessary

[Please be sure to have searched for your bug before posting. Duplicate posts will be removed.]


Switch to H265 in the Preview and Export settings in the bottom right corner and that will resolve the issue.

Thank you, I have done, it is working now, but slowly than always, is that normal?

When exporting 4k or larger resolution files it will process a little slower on the system due to the increase in pixels that need to be generated.

1 Like

h265 is slower than h264 so yes it’s normal. and then the h264 does not manage higher than 4k so it’s not a bug. It’s normal that it doesn’t work. I recommend ffv1 in avi for the quality. or png or tiff image sequence, or otherwise h265 for a ready-to-use video without any post-retouching.

2 Likes

Good evening,

I tried to process it in different formats in different codac H264, H265 and ProRes, process the video. I tried upload it to the Adobe Stock through the FZ. It doesn’t work in the latest version Topaz Video. Not a single Codac, that is, my films do not end up on the Adobe Stock. I did an experiment and downloaded movies from different versions Topaz Video from my PC. That is, the previous version Topaz Video do that, which was processed by the early version and with the latest version it does not download. They are still downloading from previous versions. I work for Adobe Stock, and for me this is very important that I do. Why doesn’t possible to uploaded my video op Adobe Stock? How can I go back to the previous version when everything worked fine? Thank you.

You are always able to roll back to a previous version if you want. All the installer files are listed up here on the Video Release Page

Not sure what the issue is with uploading to Adobe Stock, could be a metadata tag issue or file structure that the website is not registering as correct. There was an issue in the past with YouTube that the audio file had to be swapped over to Convert instead of copying as the format was not correct.

What do you mean? “could be a metadata tag issue or file structure that the website is not registering as correct”. Can you explain please?
I do everything the same, I don’t change anything. But before I used the encoder as much as H 264. And everything was ok, I uploaded my video file to the stock. Now I can’t use the encoder H 264. And the video doesn’t load. I try to do anything H265, ProRes and MOV and mp4, nothing works. But videos from previous versions of Topaz still load normally and I haven’t changed anything. What is the reason? Help me please.

I want to go back to version 4.2.2, I followed the link and downloaded the file, but it says that it is not confirmed for downloading and I cannot download it.

Then I went to my account and downloaded the previous version. But this version is 3.0. Mmm. Since April 2022, in my opinion, earlier than 2022. And there is 9 updates and all 9 updates to version 4.2.2 or already to version 5.0? I downloaded version 3.0. How can I get version 4.2.2.?

I uploaded 3 videos to the stock 21.5.2024, the day before the laast update. I did everything the same, that is why I think, that on the site of the Adobe stock itself nothing has changed, because my videos were loaded. After the update 22.05.2024, I can’t use the encoder H264 and after this is where the problems started.

Adobe Stock doesn’t accept h.265 according to this:

https://helpx.adobe.com/uk/stock/contributor/help/video-requirements.html

Also, the video in your screenshot doesn’t have a standard resolution Adobe accepts. It has a resolution of 4800x2688 pixels, which is higher than the maximum 4K resolution (4096x2304 pixels) for horizontal format video. This is also why the h.264 encoder throws an error.

This is video from Kiber AI, I have the same resolutie 250 video in mijn portfolio in Adobe Stock, alles ok was early.

Here is the direct link to the v4.2.2 release page. Topaz Video AI 4.2.2

Depending on what Adobe Stock requires or how they want the files formatted a metadata tag or some information not being provided or anything that does not line up with their format can cause an issues. I reference the issue some users had with YouTube when they did not convert the audio files coming out of Video AI. Are you doing any further editing of your videos after Video AI processing?

why doesn’t werk H264? if I uploaded 4k that is 4800x2688, but error , omdat kan niet meer dat 4096x4096, but 4800x2688 les than 4096x4096. After the update, I can no longer use the decoder H264. Although I always did this before. I don’t change anything. And after the updates, I can’t use it, but you advise using H 265, but this encoder does not accept Adobe stock, but in the slot I also tried it, and my videos don’t load. I did experiments, loaded ash HD, upscale it 2 times, it turned out smaller, and I did itH264. The video loaded. But I don’t understand why Kodak H264 doesn’t work with 4 k, although the resolution turns out to be less than Acceptable 4096x4096


. I’m attaching a screenshot.

4800 is greater than 4096. Therefore h.264 encoder will not work.

Both dimensions have to be lower or equal to 4096.

4800x2688 is higher resolution than 4K.

Thank you very much for your answer. This is the answer I was waiting for. Now I understand. Kabir changed the output in pixels, earlier it was 4 k, but now there is a strange format that exceeds 4 k 2688x4800. I don’t know why and what kind of format this is, and that’s why it doesn’t work with Encoders H264, now I reduce it to 4 k in Topaz and then it works. Thank you very much for such a useful for me dialogue, sorry for disturbing you, but it was very important for me. May be my situation help you to answer another users.