Apollo squares!

Any update about this issue?? @tony.topazlabs

No updates! Working on a new FP model at this time!

2 Likes

Good news!! :grin:

I also encountered a squares problem in APF-2 and had to deactivate the Apollo series model. Why not provide an experimental feature to allow users with enough VRAM to take full advantage of Apollo?

I am seeing both squares and hign frequency brightness vibrations in low lights while using Apollo in frame interpolation.
Any progress resolving the issue?

Chronos is useless for faster action.

any chances to include this into the mechanics of Topaz https://film-net.github.io/ ?

1 Like

This might not be very helpfull - but sill, maybe will give someone some hints…

I managed to do frame conversion of entire 1.5 h movie using appollo v8 without squers, but now I cannot replicate it and when I run it squares show up

I was plaing with cutting the vide, changed the display to frames (not time), and tested slow motion before I run “convert to 60 fps”, had quite a few items in export list and played with priorities

If you find right combination of parameters, please share

I think that it should be fixed in new model aion. The issue appears when a relatively large surface is in motion: scene change, travelling on a wall, a butterfly wing in suddenly motion, … And with high resolution videos: no problem in FHD, squares in 4K.

This is one of my posts in the thread https://community.topazlabs.com/t/topaz-video-ai-alpha-4-2-0-1-a/61776/31 :

The model that works is aib1 in 4.1.0.3.a. It requires a lot of VRAM and it’s slow (0.1, 0.2fps), but the results are very, very good (congrats to the devs!!). Worth the wait.

Max video resolutions (approximately) that aib1 can render (according to my own testing):

3520x1980 VRAM: 16 GB (default on macbook air with 24GB (75% of unified memory in all silicon)
3840x2160 (4K-UHD) VRAM: 20GB (tested raising vram by iogpu.wired_limit_mb) stable system so far (!)
4096x2160 (4K-DCI) VRAM: 22GB (tested raising vram by iogpu.wired_limit_mb) stable system (? not enough testing).

Maybe it will be released in 4.2, but I’ve had no news from developers for ten days: currently the model doesn’t work for macos in 4.2 alpha (the only working version was in previous alpha).