1.3.2-1.3.3 Cropping Does Not Work

After the most recent update, the cropping is suddenly flawed.
The cropping of the downloaded dng file is now way off from the cropping applied in TOPAZ and shown in the Preview.
This is indeed a major - and urgent - issue.
How can I undo the updated?

Many thanks for your quick reply.


Make sure that you supply all required information as required. If you are on Windows 11 there is another thread about Win 10 where I posted and there isn’t any issue

Strangely enough, the information I have provided does not appear in this thread. So, again:
After the most recent update, all of a sudden, the cropping of saved dng files is way off from the cropping done in TOPAZ and shown in the preview.
This is a major and urgent issue for me.
Can I somehow undo the update, until this new problem is solved?

Best regards, Thomas

Besides, I am on Macbook with Apple Silicon.

1 Like

Same issue here on MacOS ventura 13.3.1 on M1 silicon. As stand alone cropping tool actually crops but when using alongside with LightRoom it doesn’t crop. I downgraded to 1.3.1 as a temprorary fix. It works normally.

You can downöoad 1.3.1 here Topaz Photo AI v1.3.1

Thank you. Back to normal with Version 1.3.1. I trust you will notify me once the problem is solved.

  1. Import RAW pic from Fuji
  2. Crop an area
  3. Export to DNG

The wrong part of the picture is exported.

Topaz Photo AI [v1.3.2] on [Windows]

Just updated with 1.3.2 on Windows 10 platform. I usually crop to reduce file size at the end of processing in Topaz Photo AI. After this upgrade, I notice you can make a crop change but the file size and final image does not reflect the crop attempt.

1 Like

I am having the same issue!

@dsheaphy747 and @sgp.fwd I think you should run DxDiag then save and upload the file, also post the output from WinVer, here so support can look at the issue. Also note the input type and the output type and if you are using as a plugin or standalone.

I don’t have an issue on Windows 11 as you can see here from the folder list and the images opened in AP 2. Note that the cropped one is half the size:

1 Like

Output type is tiff and its a plugin via Lightroom Classic. Again, no issues prior to 1.3.2 upgrade. Thanks. Love this product!

[Crop does not work in Photo AI 1.3.2, at least if Photo AI is launched from Adobe Lightroom Classic 12.3 with ‘Process with Topaz Photo AI’. After adjusting the area to be cropped in the Crop window and pressing Apply, the image area in the main program window remains the same. When pressing Edit Crop again, the program goes into crop mode again and shows the correct size of cropped area, but it is centred on the image. Adjusting its position on the image and pressing Apply again does not help: the image in the main program window is not cropped]

Steps to reproduce issue:

  1. Select image and launch Photo AI from Adobe Lightroom Classic 12.3 with ‘Process with Topaz Photo AI’
  2. Select ‘Crop’ and adjust area to be cropped. Then press Apply
  3. Check in the main window that it has had no effect.

Topaz Photo AI [v1.3.2] on [Windows]

1 Like

[Hi all at Topaz, I have uploaded the latest software and noticed when I upload an image to Topaz Photo AI and use the crop tool, although I have cropped the image and save it the image is not cropped but remains a full non cropped image. I’m running Windows 10]


Crop Tool

Steps to reproduce issue:

  1. Step 1
  2. Step 2
  3. Step 3

Topaz Photo AI [v1.x.x] on [Windows/Mac]

1 Like

Crop not working with Plug-in Extras > Topaz Photo AI from LrC is a known issue that will be fixed in v1.3.3 releasing this Thursday (May 4).

As said above, you can roll back to v1.3.1 for now to fix this:
Topaz Photo AI v1.3.1
@morusth @AiDon @pekka @michael.engo-8404 @dsheaphy747 @sgp.fwd @ainars.aunins @johnmcnaughton2 @simon.bastin

The crop tool is not working at all after uppdating to 1.3.2 when using with LightRoom. This means that when cropping and hitting" apply" the image is not cropped. As stand alone it works as it used to. This is on MAcOS Ventura.

I’m having the exact same issue. When sending an image to Photo AI 1.3.2 from Lightroom CC Version 12.3 and access the Crop Tool in the UPSCALE module, the tool will activate and allow me to crop the image, but when I click “Apply” and return to the main Photo AI screen the crop does not show and when I save the processed image back to Lightroom the file is uncropped. I’m running MacOS 12.6.3.

Im having a similar problem after updating to 1.3.2. In the standalone version, a crop takes place but it crops in the wrong place. In the plugin from LR Classic, it doesn’t crop at all.

Issue NOT resolved in version 1.3.3.
BIG Disappointment.
Don’t understand why it is so difficult to remove that error, since it doesn’t exist in version 1.3.1, but was added in versions 1.3.2 and 1.3.3.

Hi I have a issue with the CROP tool and result.
Importing image into AI direct from Bridge and cropping to size, the returned image is missing the bottom of the photo, this is a major problem as the image is then Useless