Where do I find the Constant rate factor setting In Topaz video enhance?

I cannot for the life of me find the Constant rate factor setting to change it.

It makes a dramatic difference if I set it to a certain number. I can only see the bitrate.

What’s up with this new Video ai update?, I cannot get the same results as I used to …

It’s not there anymore. Now only using the Command Line Interface you can choose the desired Crf or even Qp

In the command line, I think you can set QP but not CRF, since there are only hardware encode options.

1 Like

This doesn’t help me. How can I access that command line and change the CRF from there?

I still want them to add the extra option of adjusting the CRF manually as a setting in Video AI.

You can get the same results, the only thing to do is to set up the right bitrate. :slight_smile:

CRF and bitrate are different things. Some social media platforms no matter the right bitrate require a change of the CRF in order to have almost 0 compression

in both cases you loose more or less of the quality dependend on your bitrate or crf factor.

Since the first version 3 of TVEAI that the only H264/H265 encoders available are Hardware encoders from Nvidia and Intel and at least the Nvidia encoder doesn’t have Crf encoding like @ForSerious correctly mention before… don’t know about Intel.
The only think you can do now is to output to a lossless encoder like ProRes 422 HQ and than encode the final result using Staxrip or Hybrid.

Okay. Is there a way to install the older version before the change so that i can continue posting quality? Please understand that for social media crf is very important. Highly appreciate a link please

yes of course, feel free to use the old version. :blush:

my solution to overcome this challenge is very simple.
I export my videos (in TVAI) at x264 180/Mbps (you can use ProRes HQ if you wish),to get the closest to lossless. then handbrake it to x265 with desired CRF. It does a remarkable job and only few clicks.

1 Like

Been searching for a day for the download link of an older version of Video AI and can’t seem to find it…
Anyone able to help please?

I tried the link on the community forums and says access denied. And yes am logged in.

For those who really want CRF or lossless encoding “directly” from TVAI, one solution is to use the CLI with modifications to pipe the “raw” output to a different ffmpeg (not from Topaz) which was built with libx264 or libx265. I’ve tried this as a test and can confirm it works successfully. Here is a link to my response in that regard to lossless (but the example applies to CRF or QP in general):



1 Like