Video Enhance v2.4.0

There was a beta of 2.5, but there was a dev change, and lots of bugs found, so a new round of beta testing started on 2.6. We are currently testing the 5th beta for 2.6.

1 Like

You could join the beta tester program. I don’t know where the form is located these days, but you could contact Ida.

1 Like

Got it thanks. also notice proteus v 3 is available under manage models but it keeps trying to download and fails, guessing it wasnt meant to be made available for 2.4? @ida.topazlabs is this the case?

2 Likes

I have the exact same problem!!

The program keeps downloading new AI models… in loop! And the download pop-up appears every 10 seconds, then 20 seconds later, then 40 seconds later… To the point that I must shut down the program! And sometimes, the program complains about the lack of memory from my video card for no reason… I have 11GB! I mean, come on now! Also, the program crashes a lot of time.

What the Hell is going on?! I can’t use this program anymore, I’m stuck!
For a $300 program … this is absolutely not normal at all!

:rage:

2 Likes

I confirm the problem. Right now we have a non-working program! :frowning_face:

2 Likes

It looks like the models on the servers are corrupted. The program loads the model (and the size seems smaller than necessary), and then either crashes or loads the file over and over again endlessly.

2 Likes

I think new models were made available to 2.4 that shouldnt have been? v3 proteus, v4 dione, v13 artemis just to name a few there may be others. @ida.topazlabs major issue :confused:

When fixed could we please be notified? Perhaps by email since many may run into this and not even be on the forums.

Apparently, I’ve found a temporary solution!

We must use the version 1 (v1) and v2… ONLY! If we use the new v3 profile (or above)… it didn’t work at all! For example, if you use the Proteus - Fine Tune v2 and if you click on the Reset to Default, and specifically on the Auto button, everything works perfectly! BUT … if you try to use the new v3 setting … the Auto button doesn’t work anymore and the program keeps loading the file over and over again until you shut down the program manually!

There is definitely something wrong with those new v3 settings, including the v5 and so on.
Something is definitely corrupted in this new small update and must be fixed!

1 Like

Try wiping everything, and making sure after reinstalling in model management that the v3 version of proteus is disabled and only use the v2 version for now… (edit saw your post now so I see you realized this too)

best case scenario this is temporary and 2.6 (2.5?) is about to be released which will then work fine with these models?

V2.6.0 has just released. :tada: :grinning:

1 Like

I found better solution )
2.6.0
All works fine! :smile:

1 Like

Finally! I was working on a video before this small update… I was stuck! Alright, thank you!
But be 100% sure, and test your version before you do an update like this next time, please.
:unamused:

1 Like

“best case scenario this is temporary and 2.6 (2.5?) is about to be released which will then work fine with these models?”

Ahah!

Please, tell me that’s not true or tell me it’s just a joke… I can’t believe it!

Are your Model Manager Preferences set up to download models as needed?

[update] Alright, apparently, I needed to wait ONE minute before installing this 2.6 version for some really strange reason. But, yes… it’s installed now. Phewww!.. Can I work now, please?! Ha!

1 Like

I had the same issue because on the right side it displayed Proteus v3 despite running 2.4 when it should have hidden proteus v3 as an option until 2.6 was installed.

Also I noticed in add/remove programs, the prior versions of VEAI are listed and there is no way to remove the listing because when you click uninstall it simply removes the listing for the latest VEAI version. Seems like the uninstaller needs to clean up the old versions.

1 Like

I had the same install error and the 2nd time it did not complain

1 Like

Thank you to everyone who reported the Proteus bug!

2.4 should not show proteus v3 at all and it will not work on v2.4. The bug should be resolved quickly.

1 Like