Video AI 5 keeps giving an error but doesn't say what the error is

I recently downloaded the new update for Video AI and it keeps failing to process a video. I’m not sure what the error is, but it gets all the way near the end of the process then suddenly stops for an error. All it says is to report and download the support logs.
2024-04-10-11-20-32-Main.tzlog (41.7 MB)

1 Like

Memory error, you are trying to run 4 processes on one clip and are maxing out the available VRAM from your 3070 Ti. Try only applying to processes instead of four and make the changes below.

Open the Preferences Panel

File>Preferences>Processing

  1. Ensure that your GPU is selected for the AI Processor
  2. Set the max memory to 75%
  3. Set max processes to 1
  4. Save the settings and close the panel.
  5. Re-run your clip through the process that you were trying.

I tried the suggested steps but I keep getting errors anyway. I thought maybe it was other programs getting in the way but Topaz Video AI is the only thing open.
2024-04-13-09-16-10-Main.tzlog (1.5 MB)

I was having this same issue.

I was trying to load a .vob rip from a dvd, nothing but errors.
Loaded the same video ripped as an mp4 and everything started working.

Try lowering the max memory to 50% since you are running three models on the video clip. Your 3070 Ti only has 8GB of VRAM which can be eaten up quickly with the stabilization model running.

Hi Team,

I am also getting the same error while running processes.It only happened after the latest update i did today.I was working well this morning on the same mac before the update.Now any process shows an error at the end with the red cross mak.I have tried the preferences processor to 50%.still the same issue.Is this a known issue?
logsForSupport.zip (529.0 KB)

Looks like a file path permission error in the logs. Double check the drive and file path of where you are exporting the files to. Also look at the directories in the Preference Panel and make sure the export path has not been changed when the update was run.

Somehow, it started working again on its own. I probably did something like that without realizing it. However, the plugin does crash Davinci Resolve a lot, especially if you use the Artemis model. I think it’s using a lot of memory to render and that’s making it crash because it will sometimes freeze before DR shuts down so I tried rendering one scene at a time and that sometimes works. I can leave my computer alone to render without doing anything else on it that might affect it and it still crashes sometimes.