V2.3.0: Export freeze after the "processing" step on the two new models (standard v2 & high fidelity v2)

I encounter the following Issue with the new version v2.3.0:

Whenever I upscale Images using one of the two new nodels (Standard v2 or High Fidelity v2) the export will freeze after the “processing” step. The progress bar will stay at 100% but will not continue to the “saving” step. I can wait forever and it won’t continue. This problem only occurs on the two new models, I don’t have any issues with the four old models.

What I already tried:

  • Switching between CPU and GPU processing,
  • Toggled the “Allow these images to be uploaded” back and forth
  • Changed the input and output directory between multiple separate hard drives,
  • Tried each of the options for the output format (jpg, png, tiff, etc.),
  • Tried it with single images as well as with bulk exports,
  • Used a variety of input and output resolutions,
  • Tried it on a variety of image sources (photos, ai-generated, graphic designs)

… but nothing changed anything about the Issue.

My system is:
Mac Mini m2 Pro (2023)
2 TB Hard drive
16 Core CPU/GPU
MacOS Ventura - Version 13.3.1 (a)

Topaz Version is obviously 2.3.0

I really hope anyone can help, so I can use these badly needed new models :pray:

Did you install v2.3.O in-app, over a previous version? If so, that could be the problem.

so what should i do? uninstall and download from the website?

That would be my suggestion. Use App Cleaner or something like it to completely remove the app and all its attendant files. Then do a clean install from the website.
Hope it works!
I have an M1 Mac mini with only 16GB RAM so your system should be handling it OK. However, I am on Sonora. Any reason you haven’t upgraded?

Please try following the instructions from the link below

This topic was automatically closed after 60 days. New replies are no longer allowed.