Unknown error after 3.1.9 update

[If you are posting a new bug, please include the following]

  1. The bug / behavior you have encountered
    Got unknown in the middle of upscaling task
  2. Your system profile
Topaz Video AI  v3.1.9
System Information
OS: Windows v10.2009
CPU: 11th Gen Intel(R) Core(TM) i5-11600K @ 3.90GHz  63.829 GB
GPU: NVIDIA GeForce RTX 3060  11.845 GB
Processing Settings: device: 0 vram: 1 instances: 1
  1. Your log files (Help > Logging > Get Logs for Support)
    logsForSupport.tar.gz (1.2 MB)

  2. Any screenshots as necessary

[Please be sure to have searched for your bug before posting. Duplicate posts will be removed.]

1 Like

I’m hitting the same issue

i think this is because your file and folder are both in Chinese W:/Movies/犯罪心理全集/SE03/SE03/犯罪心理.H265.1080P.SE03.19.mkv.

As a Test to see this is the cause, try creating “W:/Temp” copy the “犯罪心理.H265.1080P.SE03.19.mkv”
file to W:/Temp folder and rename it to SE3.MKV. then try and process that file in TVAI and see if you getting the same error or not.

Did you move the model folder (*.json files) outside of “C:/ProgramData/Topaz Labs LLC/Topaz Video AI/models/” ?

Well, it used to work in previous versions, I don’t think non alphabetic character is still a trouble in 2023, plus it’s failed in the middle of a task, so path name is unlikely the culprit, but I can give it a try, thanks

1 Like

nah, I didn’t do that

2023-03-16 10-25-14.701 Thread: 9820 Info OUT: 10 frame= 1697 fps= 4.69438
2023-03-16 10-25-15.029 Thread: 9820 Info OUT: 10 2023-03-16 10-25-15,029 Thread: 10788 Critical Can't copy TensorRT output : unspecified launch failure

Previous frame was processed without issue, but TensorRT failed suddenly

I did through preferences of the app multiple versions ago, but havent changed it in like 6 months or so

Heh. You;d be surprised. Characters and character encodings definitely throw devs a lot of curveballs in 2023. I’ve worked on and tested many a charset and multibyte character issues.

Thanks for help! I found the root cause.
The GPU brace support is little too high and pushes the GPU against socket, it causes unstable connection, that’s why it fails intermittently. It got fixed after support height adjustment.

1 Like


This appears to be a TensorRT issues, can you try this Alpha?

I switched to 4090, both stable and alpha work fine now