TVAI randomly and errorlessly starts closing after a couple of days of not restarting the computer

I have made a script to run the TVAI CLI in batch jobs. It runs one instance at a time. I never upscale to more than FHD. Maybe I updated something like the BIOS or the GPU driver in the last month, and that’s what’s causing this, but it shouldn’t. I used to be able to leave the computer on for months at a time. When I would run the script, it worked perfectly every time. Starting on February first, I noticed that the movies I was processing were not completing. Like it would process fifteen minutes of the twenty minutes I told it to. When I restart the computer, it works fine for a couple of days, then it starts terminating prematurely again.
I added logs to my script by way of the ffmpeg -report option. That works on interpolation models, but stops Proteus 4 from running at all. Anyway, I got no errors in the logs that did work. I ran a few commands in command prompt to catch any error output—since my script closes those automatically. I captured it terminating prematurely, but there was no error printed to the console.

I have tried the latest GPU driver. Same issue. Currently reverting back to GPU driver 537.58, since I know it doesn’t have other issues that newer drivers have on my other computer. I’ll see if it does the same thing after a couple of days.

What can I do to fix this?
How can I get -report to work?

DxDiag.txt (106.3 KB [Might not be as useful since I ran it through RDC])

I have had lots of time to test this. My conclusion is that it’s a driver problem. With driver version 537.58, I have done more than 30, 25 minute videos in both Nyx Fast and Proteus 4 (So more than 60 individual runs of TVAI), and none have terminated early.
Despite friction with Remote Desktop Connection,
image
using the older driver is working for me.

I’ve seen a few other reports of people saying TVAI is not finishing for them on here. At this point, I think it’s more of an Nvidia problem.

Oh. It’s not a full solution. Just yesterday I came back to find it didn’t process all of the video. I think the driver just made it more stable.
It has not been just yesterday. It’s been happening here and there over the last 8 days or so.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.