TOPAZ Video totally IGNORING the encoding settings... 🤦🏻

I set 2 files with these settings: CONSTANT bitrate at 300 Mb/s

After 6 hours this is what Topaz excretes:
image

One file with VARIABLE bitrate at 25.7 Mb/s and another file with VARIABLE bitrate at 36.9 Mb/s… TEN TIMES less bitrate.:person_facepalming:t2:

Jesus Christ… can this pile be more unreliable?

Can you share the logs from the app for review by the team for diagnostics on what is happening?

These are the FFMPEG commands:

ffmpeg “-hide_banner” “-i” “E:/Video/Yff_004 - 4 .mkv” “-sws_flags” “spline+accurate_rnd+full_chroma_int” “-color_trc” “2” “-colorspace” “2” “-color_primaries” “2” “-color_range” “1” “-filter_complex” “bwdif=mode=1:parity=-1:deint=0,scale=w=854:h=480,setsar=1,tvai_up=model=iris-2:scale=0:w=3840:h=2160:preblur=0.5:noise=0.15:details=0.75:halo=0.4:blur=0.5:compression=0.6:blend=0.4:device=0:vram=0.93:instances=1,scale=w=3840:h=2160:flags=lanczos:threads=0” “-c:v” “hevc_nvenc” “-profile:v” “main10” “-pix_fmt” “p010le” “-b_ref_mode” “disabled” “-tag:v” “hvc1” “-g” “30” “-b:v” “300M” “-preset” “p6” “-map” “0:a?” “-map_metadata:s:a:0” “0:s:a:0” “-c:a” “aac” “-ac” “2” “-b:a” “320k” “-map_metadata” “0” “-map_metadata:s:v” “0:s:v” “-movflags” “frag_keyframe+empty_moov+delay_moov+use_metadata_tags+write_colr” “-bf” “0” “-metadata” “videoai=Deinterlaced and enhanced using iris-2; mode: manual; revert compression at 60; recover details at 75; sharpen at 50; reduce noise at 15; dehalo at 40; anti-alias/deblur at 50; focus fix Off; and recover original detail at 40. Changed resolution to 3840x2160” “E:/Video/Yff_004 - 4 _370106441.mp4”


ffmpeg “-hide_banner” “-i” “E:/Video/Yff_004 - 6 .mkv” “-sws_flags” “spline+accurate_rnd+full_chroma_int” “-color_trc” “2” “-colorspace” “2” “-color_primaries” “2” “-color_range” “1” “-filter_complex” “bwdif=mode=1:parity=-1:deint=0,scale=w=854:h=480,setsar=1,tvai_up=model=iris-2:scale=0:w=3840:h=2160:preblur=0.5:noise=0.15:details=0.75:halo=0.4:blur=0.5:compression=0.6:blend=0.4:device=0:vram=0.93:instances=1,scale=w=3840:h=2160:flags=lanczos:threads=0” “-c:v” “hevc_nvenc” “-profile:v” “main10” “-pix_fmt” “p010le” “-b_ref_mode” “disabled” “-tag:v” “hvc1” “-g” “30” “-b:v” “300M” “-preset” “p6” “-map” “0:a?” “-map_metadata:s:a:0” “0:s:a:0” “-c:a” “aac” “-ac” “2” “-b:a” “320k” “-map_metadata” “0” “-map_metadata:s:v” “0:s:v” “-movflags” “frag_keyframe+empty_moov+delay_moov+use_metadata_tags+write_colr” “-bf” “0” “-metadata” “videoai=Deinterlaced and enhanced using iris-2; mode: manual; revert compression at 60; recover details at 75; sharpen at 50; reduce noise at 15; dehalo at 40; anti-alias/deblur at 50; focus fix Off; and recover original detail at 40. Changed resolution to 3840x2160” “E:/Video/Yff_004 - 6 _886826780.mp4”


You can test it yourselves, I don’t think my version is magically doing things differently than all the others…

Update: This only happens when using ‘Main10’ profile. Using ‘Main’ works ok.