Topaz Video AI v3.2.4

im having same problem

Add a feature:

  1. NONE(default)
  2. automatic closing of the software after encoding
  3. automatic shutdown of the whole PC system after encoding

For some time, Chronos has been creating 1-2 (usually 2) distorted frames at jump cuts in the original material. The distortions are hazy fisheye bending of the picture and even at 60p it’s visible and unsettling to view. Can Chronos be fixed, please? It’s the only option that really provides great smooth frame interpolation…but the cost is hours of tedious editing to fix it!
Maybe just have it cut out at hard edits and duplicate the last frame before the jump and the first frame after? In the end it would look perfectly fine because your brain won’t register those two middle frames being duplicated around a jump cut. …I know because that’s what I’m doing to fix it.



try it

change encoder - nvidia high h264

I am trying to uprez an entire tv series. Is there not a way to save a preset once I have made all the settings? I would like a certain flavor of ProRes, enhancement, grain, etc and I have to custom set everything for multiple shows. If it doesn’t exist, there should be a way to save user settings, not just access Topaz presets. Enhancement is locked on a 2x uprez. I’d love to be able to scale back some enhancement as I find it’s too strong sometimes. Thanks

Just click the + as shown below


1 Like

very weird
when using AI processing Nvidia 3060-12

H265 main nvidia - quality is better but old error appears - video speeds up

H264 High Nvidia - better quality than source but worse than H265 - but video is not accelerated

other converters / softwares

using - hardware encoder = Nvidia Main H265

without this error
the quality due to the “filters” is different

fixed - video didn’t speed up

it was necessary to enable interpolation with the usual chronos

input - T ARA Bo Peep Bo Peep Sexy Version.avi - Google Drive

output - T ARA Bo Peep Bo Peep Sexy Version_chr2_dtvs2.mp4 - Google Drive

Perfect! Thanks for the feedback. This should have been obvious but missed it somehow.


1 Like

I approached them with a similar request, but I was advised to use Apollo. Apollo does make videos less distorted. Almost does not distort!

Tried it. No difference.

I inspected the results using each of the frame interpolation models in an SD to HD upscale scenario with identical footage and upscale settings. Apollo negatively impacted the overall output quality with respect to the upscale settings. What looked good without frame interpolation suddenly looked muddy or had halos, lines, or artifacts that were not present without Apollo. Chronos had a near-zero impact on quality in general, with the only issue being those jump cut artifacts. So, the least-bad solution is what I’ve been using. I’d like it to be better if it can be.

I ran some tests here I think you should consider. In general, I have found that I get better quality results when I upscale before interpolating—but it’s much slower. Anyway, it might not help at all since I have not seen similar results to what you describe.

any plans for pausing and prioritizing? That would be useful!!!

1 Like

I’ve seen that blurry patch artifact appear several times during a short slomo, using 3.2.4, but I can’t recall if it was when using Apollo or Chronos, but I can say that it was not at jump cuts. It may have been at a jitter point though, as it was an old shaky handheld video. I never saw it with any previous version.

I just re-did it using a different model but I will look out for it from now on and report back if I see it again.

Yes, it is, however, you have just run into the import issue listed in the known issues section. Could you share the logs from v3.2.4?

1 Like

Can you share the original file and let me know once it has been uploaded?

yes - you are right - this error appears when I turn on the “interpolation” of the chronos - but I have it different - distortion like a drop of water

I’ll have to google how to do this. :grimacing: Thanks for replying.

Hi, I don’t understand why temp files are not created in Temp folder defined in Preferences.
For example, when I export a video in MP4, it first creates a _model_temp.mp4 then a _model.mp4, in the same folder.
As I have huge RAM, I’d be interested to write _model_temp.mp4 files into a RAM disk, before writing the _model.mp4 file.

I work on Windows 10.


1 Like

A new version is now available.