Topaz Photo AI v1.3.7

Done. File is labeled; ParkerPhoto. Also, this is a raw file for a Nikon z8. Thanks!

1 Like

Use Edit in and send a TIFF, JPEG or PNG including the processing changes from LR.

Damn, this camera is really expensive. Between 4400 and 4600€ and even a little more on certain sites. :scream: :scream: :scream: :scream:

This latest version of the software is much better than the previous 2. I was able to test the new denoise v2 models, finally out of beta. They are indeed better than before, and the software doesn’t seem to crash any more when using them. Thanks to the Topaz team for fixing these annoying bugs.

Remove Noise v2 models are not working for my NVIDIA GeForce RTX 2060 SUPER.
Re-install v1.3.7 and its fine.

There is a fix for the Turing cards, but they only got through a first pass of testing it right at closing time on Friday. They should be able to get it formalized next week.

1 Like

Mine has now stopped working totally. just says “error could not run model”





Looks good over all.

@yazi.saradest
Uploaded you files With Text also.

1 Like

The same goes for me. Images that I was able to process with the end of May are now not accepted with 1.3.7

Tried Remove Noise Normal v2 on a TIFF (Lightroom plug-in). The noise removal was patchy; in some spots, even within the zoomed-in, small preview area, there was actually more noise, while in other areas the noise was gone, compared to the original TIFF. Remove Noise Normal did not do that and was fairly uniform in its effect, but I ended up choosing Remove Noise Strong for the best result on that image. (I also sharpened the image at the same time.) I would not want to have to use Normal v2 in place of Normal in its current form.

Afraid I had to roll back to 1.3.6. For some reason, after updating to 1.3.7, the plugin would cause my Lightroom to freeze up and crash the whole program. I did try restarting the machine. The freezing and crashing only happened after updating to 1.3.7, and the problem went away after downgrading back to 1.3.6.

If helpful, these are the system specs:
Windows 11, 22H2, 22621.1702
GPU: Intel Arc A770 Limited Edition, graphics version 31.0.101.4369
CPU: AMD Ryzen 7950X
RAM: 64GB DDR5-4800

Please add a quicksave button next to the save button to export with the last used export options. I want to be able to save without having to see the export options dialog every time! I can’t believe this isn’t already an option! The extra two clicks (one to actually save and one to close the export dialog) every time is maddening!

(And yes, this is also posted in the ideas forum, just making sure it gets seen!)

Thanks!

The stain phenomenon is still clearly visible with this model. I’ve deliberately accentuated the effect to make it more visible. But at the very least, you can see it.

Fortunately, it’s not in all my photos. But on some of them. And yet, I’m still using the same camera (the one on my Samsung Galaxy S7).

Topaz Photo AI 1.3.7 saves very slowly. Before the update this was not the case.

1 Like

Does PAI no longer support right clicking on an image (we’d like to process) and generating an “Open with” to be able to launch into PAI standalone?

I wanted to upscale a jpg of mine & can’t do that in my Ps PAI plugin. So tried the open with - with no luck. I thought that facility had been added at one point …

This is the pic I wanted to upscale & sharpen up a bit - a '65 VW Van in a campsite.

That is an OS function, I assume you are on Windows just right click on the image and if Photo AI is not in the list, select choose another app and then select Photo AI from that list. If it isn’t there just select choose an app on your pc then choose the Photo AI .exe.

image
image

2 Likes

I just tried that, but PAI didn’t come up. I’ll try it again! Yes, I’m Win 11. Will keep you posted… Hmmm. Every program on the face of the Earth (that I have on my PC) comes up except PAI (geez). I used the scrollbar to the right and even clicked the ‘show more apps’ option. I just get more of my 3 billion apps except for TPAI.

Maybe I need a drink. Then I’ll try it again.

Read the last line …

“If it isn’t there just select choose an app on your pc then choose the Photo AI .exe.”

UPDATE: For some reason it’s not able to find the commercial PAI. But I was able to get the beta .exe to launch. So, that should be okay for now. Thx.

1 Like

Auto pilot settings are dreadful using V2 …

Even at 1,1 the noise reduction is too much:

5 Likes

I’ve had some garbage-y results with it too and posted them over in the Denoise results separate postings thread related to the v2 options… including one awful result today that mutantized (word?) a person’s eye(s) and teeth.

3 Likes