Topaz Photo AI v1.1.5 - v1.1.6


This week’s update is another focusing on polishing the overall app experience. Tons of bugs fixed and a couple conveniences added, like customizing the overlay color and opacity when refining the subject.

Please give us any feedback or report issues with this release. We’ll be updating TPAI regularly to address those pieces of feedback and issue reports. If there’s a specific image you’d like us to see, you can send it us at this dropbox link.

Released January 9, 2023
Mac: Download
Windows: Download

Changes since 1.1.5:

  • Fixed double crop issue on images that had an already applied XMP crop (e.g., Lightroom Edit-In)
  • Mask strokes are now taken into account when determining Autopilot settings

Released January 5, 2023
Mac: Download
Windows: Download

Changes since 1.1.4:

  • Added settings for customizing mask overlay color and opacity
  • Add Select Faces button inside the Face Recovery settings block
  • Added and improved various error messages in LrC plugin
  • Improved handling of authentication errors when checking for updates
  • Fixed some images opening with the wrong orientation
  • Fixed some images opening with a blue color shift
  • Fixed some images opening with incorrect cropping
  • Fixed PS plugin not opening layers with transparency on grayscale images
  • Fixed model download issue in Mac installer
  • Fixed “Edit Smart Filter” in PS resetting settings to autopilot values
  • Fixed opening many images from LrC taking a long time
  • Fixed updates dialog not being scrollable
  • Updated lens correction files
  • Updated ExifTool to 12.53 (Changelog)

1.1.5 Known Issues:

  • Cropping via Lightroom and using the Edit-In flow will double-crop images
    – Specifically, any image with XMP crop metadata that is already applied will have it erroneously applied again.
    – Please download 1.1.6 instead of 1.1.5 to avoid this issue

It’s a new quarter, so we have a new roadmap available! It’ll discuss plans for this quarter and beyond, and is a great place to give feedback and suggest features you want on future roadmaps:


Hi Team,

I updated my system with the new version of Photo AI 1.1.5 the results are really good, but all the images are getting cropped in the tool. and there is no option to remove the crop.


@anthony.lawn After I installed the update 1.1.5 I started up Affinity 2 and tried to open a file in Photo AI. Immediately Affinity Photo 2 crashed before even the dialog announcing that Photo AI was starting up. I checked the logs and there was no crash info in the Logs folder for Photo AI. Then I uninstalled Photo AI and downloaded using the link at the top of this page and installed 1.1.5. Everything worked fine after that.

The reason I mention this is because this was exactly the same experience I had (and entered as feedback here) with version 1.1.4. And, although I am not a beta tester I thought you would want the information.

There may be a problem with the in-app update of Photo AI. I use a Mac mini M1 (2020) 16GB Monterey 12.6.2

Edited to add this: Have done a couple of photos using 1.1.5 and it is giving the best results in noise reduction and sharpening. Thank you.



I just updated to 1.1.5 from 1.1.4. I was not having any issues with images getting cropped in the tool before, but now I am. It only happens to images I have cropped in LRC before sending to the tool. I have a temporary work around of removing the crop in LRC and then sending to the tool.

Thanks and keep up the good work,

I do love Topaz AI upscaling! My first quick examples with the new version.

I have the same issue after updating to 1.1.5. Is there a fix yet?

1 Like

Hello, I would just like to mention that my previous export preferences have been removed as well as my preview preferences. I just re-added those. Not a problem just a comment.

I updated my system with the new version of Photo AI 1.1.5 but when I edit an image in Photo AI from within LRC often (more than 50% of the time) the images are severely cropped by the time it arrives in Photo AI. If I then save it back to LRC the severe cropping remains. My partner also has the same latest version of LRC and Photo AI and his system is experiencing exactly the same problem. Please help.


I have just updated to version 1.1.5 and still finding after running it still seems to affect the Greens in the image. It is quite subtle but obvious, it seems to slightly darken and slightly desaturate them.
I will upload 2 images one without Topaz photo and one with, settings on autopilot. It is more obvious on the Moss-covered surface roots and backlit edges of the tree.

There was a fix in this version where the XMP metadata crop is now used to crop the image. Previously I had intended it to work, but it was skipping over it. If you’ve applied a crop in Lightroom then that crop will be sent to the app as well.

If this is not expected behavior on your end we can maybe look into changing it. I can see how processing the entire image would still be helpful because the crop can be changed in LR later. This is a situation where some people think it not cropping in the app is a bug, and now that it crops stuff like this comes up where it also looks like a bug.

I think the problem is that it is applying the crop from the XMP to the Lightroom-generated TIFF that has all the Lightroom Adjustments applied, including the crop. So it is cropping the image twice

1 Like

I was hoping that the ExifTool had been updated.
However, there is still a problem with the ExifTool not leaving Exif information.

1 Like

Hallo Topaz Team,
Es gibt leider in Topaz Photo AI folgendes Problem. Wenn ich aus Lightroom ein RAW Photo direkt als RAW nach Topaz Photo AI sende werden von Topaz die Exif Daten vom Objektiv verändert und die zurückgesendete DNG enthält fehlerhafte Exif Daten des Objektiv’s. Wenn ich das RAW als Tif von Lightroom nach Topaz sende werden die Exif Daten richtig übernommen.

1 Like

Ithe same procedure as last year…
V 1.15 still not fixed:

  • It ignores the lens profile integrated in the CR2 raw file of my Canon Powershot G7X Mark II, even though “Enable Lens Correction” is activated!

  • Also in V1.15 still NO thumbnails are displayed for Canon CR2 and CR3 files in Stand Alone mode.

  • And exif data is not only partially deleted, but also changed: From e.g. spot metering in Raw to selective metering in DNG! That is an absolute No-Go!
    (Windows 10, latest Update, RTX2060)

I just updated.
Whenever I want to sharpen a picture from lightroom, the picture opens cropped in the program. This is a major issue.

Hi, in 1.1.4 the crop was fine, at least for me. I’ve updated today and it crops like crazy…

It’s clearly a bug… Have a nice day !


Same with me. Due to this bug I can’t use the program anymore. I hope that it will be fixed soon.


It appears the Topaz Lightroom Plugins are all broken??? If I use the “edit in” plugin for the Topaz products, and it sends a TIF file to Topaz, Topaz renames the returned file to "Untitled(number).tiff and returns that to Lightroom…instead of preserving the original file name… Any solutions.

Edited to add…Ugg… I found it… apparently unbeknownst to me a setting in LR’s External editor setup got changed :pensive:

I am having the same issue. Images are being cropped. Can we revert to previous version?


Same- all images are cropped after AI edit

1 Like