Topaz Photo AI v1.1.0

Now that the preview is able to utilize the GPU it really is much faster.

Moving around the preview screen was messed up until I realized that I needed to use the mouse scroll wheel at least once before I do any movement of the magnification box.

Intel MacBook Air, Monterey.

First thing I noticed testing my first random image was when the preview finished, it was shifted to the right compared to the “before” panel. This did not occur with subsequent random images.

This example of John Lennon and wife shows the face recovery box we already know about:

This is a great example of recovering a line drawing! I always loved this about Gigapixel:

Still getting a slight shift in whatever I’ve sharpened. Windows 11.

1 Like (1.0 KB)

To fix the face restoration issue, can you help try this? Unzip the above file, put it to the model folder (should be similar to C:\ProgramData\Topaz Labs LLC\Topaz Photo AI\models), replace the existing file, close the APP if it is opened, reopen the APP and see. Please help let me know if it works.

Same here. Was working fine before the update.

Version 1.1.0 doesnt recover faces. What can I try, apart from from complete reinstall (did already), changed output resolution and tried different photos, to get face recovery working? I remember it wasnt working in one version, believe 1.0.7 so I reverted back to older one and now I may have to do it again.


I am having the same issue as him with recovered faces looking warped, but I don’t have that folder [\models] - should I have it? Should I create it manually and add the .json file in there?

The other issues I have are that now the preview slider is messed up, the preview is ~100pixels? to the side of the moving vertical line.

But the most aggravating is that 1.1.0 is VERY unstable for me - it has crashed every single time I export, thus making me lose several hours of tweaking multiple files. Needs fixing asap, I’ve practically paid for the demo version.

It seems that there is an issue with GPU utilization in this update. I’m using a laptop with an integrated GPU and a dedicated GPU and regardless of the setting that I make within the application, it seems to be utilizing my CPU to do the processing instead of either GPU, as there is high CPU load (50-60%) with little GPU load (3-5%).

I’m guessing the little GPU load there is from the preview window and not the actual model inferencing.

Keeps crashing and crashing and crashing every single time I export more than 1 photo.
It will export 1, and close itself, or export nothing and close. No error message, just vanishes. And I lose every tweak I made, of course, and lots of time.
This is very upsetting, pretty much paying for a demo version here.

I’m on Win10, 16GB of RAM, and these are my processors:

1 Like

v. 1.1.0. becomes almost unresponsive when I load a lot of images. while gigapixel is able to handle this very well, photo ai is working hard invisible in the brackground whenever I try to use the menus up to the point where I had to give up on it.

Sharpen still produces totally unacceptable results.

You absolutely insist of opening RAW files directly but then fail to get even remotely close results to LR. You lose detail and it looks like a glorified iphone picture. Just don’t invite people into running it in production environment if it is nowhere near ready. You should just encourage the old apps for now,.

sharpen doesn’t work at all in photo ai. They don’t care. Use Sharpen AI app. That’s really good

1 Like

I start standalone Photo AI on Win10 and I have opened no photos. It is just sitting there, but in Task Manager I notice that it is using a lot of CPU. It has been about 5 minutes since I started it with no photos opened, but it is still using a lot of CPU. What is going on? I stopped Photo AI and then started it again. Same thing happens.

On Win10 the middle window icon in the upper right corner does not work so the only choice is for Photo AI to run full screen or minimized.

Hi Yuan, Thanks for getting back to me. The file you sent me is identical to the existing file on my system. Please see attached image.

Is it possible to change any of the parameters in the json file to affect the outputs in the program? If so, which ones would I change?

I’m a new user to the Topaz software and have only been using it a few days before the 1.1.0 update, so I cant comment too much on its past performance. The results of processing is inconsistent- sometimes I need to make multiple attempts at processing before the software is successful. Sometimes the processing is over done, one time the resulting image was all stretched and rotated.

Since the update the selecting faces target is off. At first I was too zoomed in too much to notice that the targets were off and thought that I simply could not select / deselect.


I have tried replacing the file you sent…As in my previous post, the file you sent was identical to Version 1.0.5. but it differed from the same file in Version 1.1.0. There were additional lines at the end of the v.1.1.0 instructions… After reinstalling 1.1.0, I swapped out the Json file with the 1.0.5. file and tried to render the same file from my previous post with the same results. The face recovery didn’t work and the faces were weirdly warped, as before.

One thing I noticed during the installation of v.1.1.0 was that it only downloaded 13 models, which is fewer than what 1.0.5. downloads at installation (47 models)… Is the later version of the installer not downloading all of the required models? :thinking:

Just installed PAI 1.1.0 to Win 11 Pro desktop.

Tried a jpeg image in Standalone version using Split View.

The previews are behaving very oddly. (1) When I slide the vertical divider the whole image makes a rippling movement - as if it’s water rapids, (2) As I make slider changes in the Settings Panel at right, the content in the workspace keeps hopping around a lot. I think you mentioned there are some “quirks” - those things need to be ironed out.

Wrt the Masking Brush… a number of issues: (1) Even though there are words that say teensy weensy, a bit bigger, medium and humongous, the brush never changes. It’s just a cross of 2 lines that never changes size and still just produces octopus tentacle swipes snaking across the image (did I just mix my metaphors there??). What we need (at least I need) to see is a “brush” (ie, a circle & ideally a square) that gets visibly larger and smaller (like in Photoshop). There’s no way with just 2 small lines crossing and no smooth strokes that we can create a controlled mask. (2) We need color selection for the “brush” overlay too - I just tried painting on something that’s red and can’t see the overlay at all b/c the same color as the object (text) I was painting on …

1 Like

Mine just opened in Ps 2023 as a plugin (Win 11). I could make slider changes & save back to my Ps layer. On the returned Ps layer there was a significant pixel hop when I turned the layer eye Off/On.

But @anthony.lawn — I ran an uninstall of the PAI beta before installing this 1.1.0 rel. And when I checked bhvr of the plugin for it, I found that there was still a PAI beta listing in my Ps Filter list. That should have been removed with my uninstall. Some uninstall code may need some tweaking… is there a way for me to remove that listing?

Denoise at Photo AI still not good like Denoise app
from Denoise

from Photo AI

zoom Photo AI