Topaz Photo AI 2.4.1 no longer shows up as a Capture One plugin

Topaz Photo AI no longer shows up as a plugin after the last update (2.4.1).

Topaz Photo Ai 2.4.1 / Capture One Pro / Windows 11.

Went back to 2.4.0 (everything else the same), no issue.

f your Capture One is missing the Edit with > Process with Topaz Photo AI plugin, follow the instructions here to manually install it:

Topaz Photo AI Plug-in Not Showing in Capture One

Then close and reopen Capture One. Let me know if it’s appearing after doing this.

We are investigating why this is happening, but the update seems to delete the plugin in rare cases.

Thank you. I’ve already tried that (and some other ideas, including fresh install of Topaz, disabling the other plugins and so on). The plugin files are there. It’s not working. I had to go back to 2.4.0 (no big deal for my workflow). Hopefully it will get resolved.

1 Like

I too am having this issue with the C1 plugin missing from the drop down menu, it is in the plugin folder.

1 Like

Same here. Went backt to v 2.3.2, because of the bunch of issues with 2.4.0.
Probably a side effect of the new Photoshop plugin features?

Even a complete reinstall of Windows 11, C1 Pro and Topaz Photo AI 2.4.1 doesn’t solve the problem.

Sorry - just tested again. Removed the plugins folder and followed the instruction. The Topaz plugin isn’t showing up.
I really hope, you’ll be able to fix this soon, because it breaks my workflow. Anyway, at least the old version of Photo AI still works.

I will review this with the developers. I’m glad that the previous version is still working for you. I will get back with you once I hear something from the devs.

1 Like

Thanks! That’s great news.

1 Like

Did that too (had some time to spare today) and indeed fresh windows install won’t do it…

1 Like

It is not working from me either. I am using the latest version of Capture One with the Topaz Photo AI (also the latest version. I can start Topaz and drag and drop from C1 it then sens it back to CI after processing. But it would be nicht if the plugin would work as advertised. Thansk for your attention

Best wishes

1 Like

Now, that 2.4.2 is out, the bug is still unfixed.

Finally I fixed it by using the version 2.4.0 of the Capture One plugin and copying it into the plugins folder and editing the xml-file.

Here are the necessary steps:

  1. Install version 2.4.0 of Topaz Photo AI.
  2. Copy the folder “com.topazlabs.TopazPhotoAI” from “C:\Program Files\Topaz Labs LLC\Topaz Photo AI” into a temporary folder
  3. Open the file “manifest.xml” using a text editor like notepad++
  4. Change the line 2.4.0 into 2.4.2
    (The version has to be the version of the installed Topaz Photo AI installation
  5. Install Topaz Photo AI version 2.4.2 on your machine
  6. Copy the whole content of the folder “com.topazlabs.TopazPhotoAI” into the coresponding folders located in "C:\Program Files\Topaz Labs LLC\Topaz Photo AI" and "C:\Users%user%\AppData\Local\CaptureOne\Plugins", where %user% is your Windows user name.

Now start Capture One and check, if the plugin is available again and the “edit with” context menu option is working.


2.4.2 did not fixed the issues, the plugin files are in the “plugins” folder of Capture One, yet the plugin is not available. It’s working for 2.4.0 but not for 2.4.2 and 2.4.1

Anyway, the workaround @Rowin posted above did the trick for me and now the plugin it’s working again. Please send him a beer from my next subscription fee!


Your workaround looks like it’s working, thank you.


Thanks for this information and sharing this with us here :slight_smile: I have made a note for our developers to investigate this further in order to find a solution for this issue.


Thanks for sharing the solution. We tested it and verified that it fixed the issue.

@Rowin I extended your Topaz Photo AI by another four months. Thank you for your help! You can check your license on your account downloads page:

1 Like

Thanks a lot! I’m happy that I was able to help fixing this. Topaz Photo AI is an amazing software and a great timesaver. Especially, when used as a plugin. Also I’m so happy, that the DNG processing of Fujifilm RAF files now works whithout that huge color shift.
Happy Easter!

1 Like

Issue not fixed until now ! I want to try the solution provided by Rowin, but I have no previous version of Photo AI.
2.4.2 has been installed automatically a few hours ago on my computer, and no more plugin… As I have not the version that worked fine before (which was also automatically installed, and now deleted by 2.4.2), I don’t know what to do, and I am working just at the moment on many photos, and I really need Photo AI plugin… :frowning:

I don’t find where to download previous versions of the software…

Thank you for your help.

You can find previous versions here: Releases - Topaz Community.

Also, you can try to just edit the manifest.xml file, see if that works…

1 Like