Topaz Photo AI 2.0.4 for Photoshop

The plugin for Lightroom and the stand-alone work fine. The plugin for Photoshop is hit or miss on my machine.
Steps to reproduce issue:

  1. Step 1 Remove and restart Photoshop
  2. Step 2 Remove and restart TPAI
  3. Step 3 Use the automate function in photoshop.
  4. Step 4 created a keyboard short cut for tpai.

Please advise

Topaz Photo AI [v2.0.4] on [Windows]

What is happening when you try to use the plugin for Photoshop? Does it run or not?

Are you seeing an error when you try to run it? If you do, please take a screenshot.

The plugin functions normally until I close it and the error pops up when trying to load the results back into Photoshop.

DxDiag.txt (95.3 KB)

Next time you get this error, open Topaz Photo AI, go to the menu bar on the top and click the Help > Open Log Folder menu option. Email me all the logs files that you can see in the window that opens, especially the Automate Plugin Log.

I should be able to determine what is happening and send next steps with this information.

This is the latest error. Can not use the app as a plug-in with the new version 2.05.

Please advise

2023-10-12-06-57-0.zip (722 KB)

Are you working from an image layer or an adjustment layer? Please go to the layer tab and make sure that you have an image layer selected that you are using the File > Automate plugin on.

I am working on an image layer.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.