Topaz Denoise Black Screen

Hi, Tried File Preferences suggestion but no different Intel HD520 GPU…every other Plug in Luminar, Sharpen AI etc work perfectly…any other help please

Try Windows Settings, Graphics … nothing to do with the application it is to have the application open with the correct GPU.

Application & Version: Topaz DeNoise AI Version 2.1.6

Operating System: Windows 10 (10.0)

Graphics Hardware: Intel® HD Graphics 620

OpenGL Driver: 3.3.0 - Build 23.20.16.4973

CPU RAM: 16282 MB

Video RAM: 1500 MB

Preview Limit: 3466 Pixels

Are you getting a output file completely black? If it is it is because your PC doesn’t meet the Technical Requirements so you can have difficulty processing medium to large images.

If you are getting black image output, you will need to switch to CPU processing by setting Enable discrete GPU to no and then setting Enable Intel OpenVINO to Yes.

I you have an alternate high-performance GPU, either NVIDIA of AMD, allocate that to DeNoise AI through the Graphics settings in the Windows settings.

I went to: Graphic Settings from Windows search bar> switched from Classic>to Universal in first option> Under apps, I added photos> Under options, I changed to high performance. Then processed a photo from raw and it worked.
When I went back to these settings, the “universal” setting flipped back to “classic”, but do not think that will be a problem in the future.

1 Like

Please go to Help-> Graphics info in Denoise AI, press copy and paste the info here.

Be sure to not run those with overclocking! Overclocked GPUs might run in game, but for me an overclock to the limit introduced extreme system lag - even with thread priority to its lowest!

And if that does not work - try to slightly underclock the GPU just as an attempt.

For the black image: Always try to run on CPU, if that works at all. And if you do not use it many times, you could also just stick to CPU for an emergency solution.

I just got the trial version and wanted to show my photo club the results of Topaz noise reduction, but I also got a totally black screen with a 42 mByte Sony image. Computer details: Application & Version: Topaz DeNoise AI Version 2.1.6

Operating System: Windows 10 (10.0)

Graphics Hardware: Intel® HD Graphics 630

OpenGL Driver: 3.3.0 - Build 23.20.16.4973

CPU RAM: 16225 MB

Video RAM: 1500 MB

Preview Limit: 3466 Pixels

As your GPU is unsupported according to the technical requirements quoted on the website, check to see if you have an alternate high powered GPU (NVIDIA/AMD) on your PC and allocate that to DeNoise AI.

Otherwise go to preferences and disable GPU processing and enable CPU/OpenVINO processing to see if that helps.

Thanks. How does one “Allocate” an alternative GPU? I have a Radeon RX Vega M GL Graphics GPU

Ok, in the search box on your Task Bar type Graphics and press enter, you will then go to the Graphics settings in the settings panel.

Then add the Topaz DeNoise AI.exe file and select Options and select the following for Topaz DeNoise AI.exe

Note that as a word of warning I am not sure about the performance as, even though it should have 4GB vRAM, it is still a integrated GPU (Kaby Lake) that was commonly used by Dell.

Don - Thanks. It works well with the Radeon GPU. Great results compared to Lightroom’s denoise.

1 Like

I just downloaded Ver. 2.1.6 and ran a photo. First it was processed in A.I. Clear and this is my result:
Screenshot%20(152)

Then, I reloaded and this is what I got with DeNoise A.I. in both cases I was working from Photoshop Elements 15

Screenshot%20(153)

Screenshot%20(154)

Not sure how to straighten this problem out.

Hi Harry, if there are no solutions that help in this thread please go to Help-> Graphics info, press Copy, and paste the information here.

Don: F.Y.I.

Application & Version: Topaz DeNoise AI Version 2.1.6

Operating System: Windows 10 (10.0)

Graphics Hardware: Intel® HD Graphics 520

OpenGL Driver: 3.3.0 - Build 21.20.16.4550

CPU RAM: 12152 MB

Video RAM: 1500 MB

Preview Limit: 3466 Pixels

Hi Harry, This is really not suitable as a GPU because it simply doesn’t meet the minimum requirements. Try going to preferences and change the processing to OpenVINO in Advanced Preferences like this to see if it makes a difference:

image

Then if it doesn’t help, as well try reducing the amount of RAM that PS uses.

Thanks Don. That was the problem. I thought I had all of my AI’s referenced that way. I wonder if the installation is changing it? I’ll be checking the preferences in all my products to be sure.

Harry

1 Like

I was very satisfied with the results of the trial version, but now I bought it, I get the black screen. I tried out a few things I read above, but they do not seem to work. I have a rather new PC. Can you help?

Application & Version: Topaz DeNoise AI Version 2.2.2

Operating System: Windows 10 (10.0)

Graphics Hardware: Intel® UHD Graphics 630

OpenGL Driver: 3.3.0 - Build 26.20.100.7263

CPU RAM: 16185 MB

Video RAM: 1500 MB

Preview Limit: 3466 Pixels

Do you have a second GPU because the HD630 doesn’t meet the minimum requirements?

The other alternative is to set the processing to OpenVINO (CPU) only.

After a week of working well, denoise AI is giving this problem. 100% magnification shows no preview and 50% shows this image issues. i have a screenshot but cannot post it here as it is not allowing