The ears!

In most cases, Topaz Photo AI does a good job of optimizing hair, eyes, nose and mouth in portraits, except for ears! Is there any way to solve this problem?



— Topaz Photo AI [v2.4.2] on [Windows]

Would you mind sending in some more information to get a better understanding of the problem you are having with this particular type of image? Please send the following information:

  1. The original image file.
  2. The processed image.
  3. A screenshot or description of the settings panel so I can see what adjustments were turned on.

You can securely submit your image(s) to my Dropbox using the link below.

Dropbox File Request

Please be sure to send me a note to let me know you sent something.

Thanks for your reply, the screenshot has been uploaded to the dropbox above.

Thanks for sending those in. Try going to Preferences > Autopilot > Face Recovery and set the Parts to enhance to Hair & Neck to make sure the ears are being treated with Face Recovery.

Yes, I have done that before, but it still doesn’t work.