Squares and lines appearing on my images when using Topaz

I am finding with some images, when I run it through autopilot, the result includes shaded lines or squares that were not on the original. Shooting in RAW and this bird did not have a vertical grey stripe in the original.

Using Topaz Ai on Windows 11

I’ve just cranked up exposure in post to show the same, in this photo from a trip to the circus.

@linda.horton @Biostud

Would you mind sending in some more information to get a better understanding of the problem you are having with this particular type of image? Please send the following information:

  1. The original image file.
  2. The processed image.
  3. A screenshot or description of the settings panel so I can see what adjustments were turned on.

You can securely submit your image(s) to my Dropbox using the link below.

Dropbox File Request

Please be sure to send me a note to let me know you sent something.

I too have a graph paper effect in the background in my returned TPAI image, and I await a fix.

Other problems: the latest version of TPAI at first exported tiffs which I couldn’t edit if I remember correctly. Waited a few days, and it reverted to dngs. But it has also gone back to adding steps to the workflow to ‘synchronise folders’ to bring the processed image back into Lightroom.

Lightroom tonal adjustments don’t seem to carry across well. I’ve not worked out what’s going on here, but copying/pasting a contrasty edit seemed to bring out the graph paper effect.

You get used to this with Topaz. Seems no reliable process to validate releases. The previous version seemed to have settled down, and I hope the current one will get there.

I have the same exact issue. I always start with Topaz A.I., then export to a folder. Next I open Lightroom CC, and import the photos, make my adjustments, and it seems like this happens due to raising the exposure. If I don’t raise the exposure, then you don’t notice it at all.

I came here because I am having the exact same problem. I’ve noticed that it primarily is an issue in the darker parts of images. I think the issue lies with “RAW denoise.” What’s frustrating is that you can’t edit a RAW file without using denoise. At least, I can’t find a way to get rid of the denoise enhancement when editing a RAW file. Practically, it just means that I won’t edit the RAW file and I have to use other software for sharpening and denoising.

Ideally, this issue is resolved. But for the future, it would be great if Topaz would make the RAW denoise optional for RAW files. Alternatively, if I’m missing something, please let me know! I really like this Photo AI and it has a permanent place in my photo editing workflow…as long as it works! (which is roughly 80% of the time for RAW images).