Sharpen AI won't open

Yes…I think.I have tried both the online and offline installer…
I have windows 10,Processor Intel® Core™ i5-8250U CPU @ 1.60GHz, 1800 Mhz, 4 Core(s), 8 Logical Processor(s), 8GB RAM, NVIDIA inbuilt dedicated 2 GB graphics(updated drivers from website) and assume I have the same problem as [DianneA44] ,mentioned above.
Could you please help. Appreciate any further help

any help anyone?

Please raise a support request at the main website.

Hi everyone,
I have always used my PC as a User who has Administrator rights. That means amongst other things all my images are in Lightroom User as is the catalogue.
Having updated Studio 2, Sharpen AI and DeNoise I couldn’t get any of them to work.
I raised a support query to be told that you have to be logged in as Administrator for the programs to function. They do indeed work when I’ m logged in as Administrator but I lose a lot of connectivity and functionality.
I have been told this is being looked at but this is a continuing issue for users who are reporting on this site over months and nothing has happened yet!

Hi Dianne,

I know it’s been a year since your original post, but I’m having exactly the same problem and the Topaz support team seem to have given up on me. They will not reply my emails anymore, after I tried everything they suggested.

So, could you please share what registry keys did you have to remove? I’d appreciate that a lot.

thank you.

I am now having issues opening BOTH Sharpen and Denoise-Denoise i paid for-I can’t get into either program it shows Entry Point Not found on BOTH programs now-it started with an issue with Sharpen Trial, on 9/26, 13 days after I downloaded it so I still had 17 days left, I got a reply from Topaz helpdesk (255584) and none of the options discussed worked, because I can’t access the program at all. So I tried DeNoise, which I fully paid for after its trial, and now I can’t even access that. What’s going on???

What are your PC specs?

Please include the type of PC (desktop, notebook, surface), the amount of RAM, the GPU and vRAM.

Also are your GPU drivers up to date from the manufacturers website?

I’m having the same issue. Have some soft images so I thought I would add Sharpen AI to my Topaz arsenal.

It will not open, even after reboot.
System specs in photo

Would the .dmp file help?
Graphics card is a NVUDIA GeForce GTX 960
my%20system%20Nov_2020

Make sure that the GPU is selected for Sharpen AI in the Windows Settings, Graphics Settings and make sure the driver is up to date from the NVIDIA web site … should be version 457.30

THis is my driver version 27.21.14.5148

I’ll check out the NVIDIA website

Thanks

I updated the driver. Rebooted. Still not working.

Not sure where these are:
Make sure that the GPU is selected for Sharpen AI in the Windows Settings, Graphics Settings

If you have more than one GPU you can allocate the high performance GPU under Graphics Settings which is found in the Windows Settings.

What type of pc do you have? And are there any messages when it doesn’t start?

What type of pc do you have?
See post 27/32

And are there any messages when it doesn’t start?
Do you want to allow this app to make changes…

I click YES

I get the little spinning “beach ball” for a few seconds, then it stops. After that nothing.

I assigned my high performance graphics card NVIDIA GeForce GTX 960

I rebooted. Still nothing.

OS and manufacturer please.

Are you running the installer or the application?

Sorry,

It’s a Gigibyte Z97M-D3H motherboard

windows

I’m running the app from the startup menu as the Administrator

Did you install the app using the current user id? Because it shouldn’t be trying to alter anything if it is only running the app.

Looking at the installation instructions, I didn’t see anything about “current user id”. I just followed the prompts.

I’m currently downloading the “full Windows Installer” to try that, after I remove the previous install.

Tried the full windows installer, still no go.

I think you should raise a support request at the main website as there is something causing this on your pc. It should install to a local disk and run from there.

I assume the user id that installs the application has admin access and is the same user that runs the app.

I also assume it did install and you have checked if there is a message on the Event Manager that may give an idea of why it won’t run.

I notice you saying you have a dump file so a error must have been generated in the Event Manager. Make sure you include that with your ticket to support.