Sharpen AI won't open

I was using Sharpen AI since it was originally released until the update in early April (approx April 6). Since then, I can’t access Sharpen AI from PS, LR, or Studio. It just simply will not open. I’ve followed along as others have seemed to get help from Support and get going again. Still, no joy here.
System specs: Win 10 Home 64-bit OS - NVIDIA Geforce GTX 745 with 4GB vid mem, 32GB RAM, Intel i7 6700 @3.4GHz
I’ve uninstalled the app, rebooted, cleaned the Registry, etc, and reinstalled. Nothing.
Unfortunately, I had a small client job to do just after this, so am really frustrated. Got that solved, but not as good as I think it would have been with Sharpen AI.

Longtime Topaz customer. The new AI products, Gigapixel, DeNoise are working fine. Really want Sharpen AI to work also.
.
Created a support ticket on April 13 that has had no response - (unreal - just now, the link to it isn’t working - gives me Error 502 - Bad Gateway - try again in a few minutes).

Hope that this community can give me some suggestions.

First thing is don’t use registry cleaners because typically the are not updated for newer products.

If Sharpen AI is still installed try to open as an administrator by right-clicking on the icon and then choose Run as administrator. Then check the permissions on the install directory to see that your user id has admin privileges, if not adjust the privileges to give yourself admin privileges.

If that doesn’t work make sure that you reinstall using Administrator privileges

Thank you for the reply.
I’ve tried Run as administrator and it didn’t work.
Tried it again now and still no go.
Checked permissions on install directory - full admin privileges in place.
Uninstalled, rebooted, downloaded current .exe and reinstalled as Administrator.
Will not open at all as stand-alone.
If I call from Studio or PS, I get the splash box - opening Photoshop plug-in (or whatever it says), it goes away and NOTHING happens.
Tried gigapixel & JpegtoRAW - they both open and function as expected.

I’m open to more troubleshooting ideas.

If you have the support ticket number pleas post it here and I will get someone to look at it.

Have you tried re-logging into Studio again? I had a problem where my not being logged in didn’t show up when I checked for updates.

Support Ticket is 173095

Thanks!!

1 Like

Sorry to be dense this morning, but I’m not sure what you mean “re-logging into Studio”. I close Studio when I’m done. When I open it, it goes through the “syncing content” routine and then I’m ready to work.

I don’t see a place to “log out” of Studio. under the Community tab, there is “Change Users” - I’ve done that - just logging back in to my user with email & pw. Is that what you mean? Doing that did not solve my problem.

If I’ve missed your point, please clarify.
Thanks.

Yes, that’s more or less what I was getting at. Something happened at one time where although Studio was showing the updating process as usual I was missing something that I should have had. Relogging and updating recovered the missing item.

I’m about out of patience with Topaz and support for Sharpen AI right now. It’s been a week since I posted here and I’ve been watching for possible solutions in other threads - my support ticket is being ignored and a comment/request that I posted on one of the blog posts by Albert was removed. I have no idea why since it wasn’t rude, profane, or off-topic.
I know this is a user community, not the official Topaz site. I surely would appreciate any clues that would help me get Sharpen AI working on my system. Specs are mentioned above. Everything else in the product line works just fine. I’m out of ideas.

1 Like

Hi Dianne,

I have just nudged support about this and your post on the blog was probably removed because it was off topic.

In the meantime let me know what version of the driver are installed on the NVIDIA Geforce GTX 745.

You can check by right clicking on the desktop, select NVIDIA Control Panel and and then choose
Help-> System information and then the Driver Version displays the current version.

Also what is the model of the PC you are using?

Regards, Don

hi dianne ~

wondering if you have resolved this as i have a similar issue with a mac.

thank you thank you.

smiles,
kyle

Hi Kyle,
Yes, I have resolved this issue - finally – by someone from Topaz. It was a Registry key that was preventing Sharpen AI from showing up - it was apparently being opened “behind the scenes” so to speak. At any rate, She deleted a key in the Registry, I rebooted, and all was good. That may not help for a MAC, but I’ll PM you.
Dianne

I am having the same issue with Adjust AI, Sharpen AI and Denoise AI. Do you know which Registry key to be fixed?

having this issue with the latest update and update part 2, am i the only one having this issue?

Following
I’m having issues with it . Won’t open when I need it. Reboot the computer and it opens once or twice, then doesn’t open again.

You will need to provide more information; such as OS, RAM GPU, do you meet system requirements, where are you opening it from … plugin or standalone etc., etc

Hi AiDon
OS:W10PRO 64 ENG
CPU: Intel® Core ™ i7-8700
Ram: 32GB DDR4 2666MHz (4x8 GB)
GPU: Geforce GTX1060 6GB DDRS
HDD: 256GB M.2 SSD + 2TB 7.2 HDD
I have it as a plug in…that’s where it seems to be an issue. I have to shut every down, restart and it will work 2-3 times. Denoise works fine as a plugin . In Lightroom …it shows “preparing file for edit” the grey picture with #2 shows up at the bottom…and thats it.
Did I do something wrong or miss something during the up date process.
Also when it does pop up like it’s suppose to it keeps saying there is an update available and do i want to update.

Firstly, apply the update.

Secondly, make sure the drivers for your GPU is up to date from the NVIDIA website.

Thirdly, after updating open as a standalone and open an image, then go to Preferences under the File menu and click on Reset in the advanced section. Process the image you have opened and then post a screen shot of the Preferences here please.

Tried to install TOPAZ Sharpen AI and have tried both Online and offline version of the installer in the windows 10 laptop. But after installation the program does not open. Could you please help.

Does your PC meet the technical requirements on the main website where you downloaded the installed from?