Sharpen AI v2.2.4

You can get the previous version in the 2.1.8 thread: Sharpen AI v2.1.8

I haven’t seen this before. The update button indicates you’re not in auto-update preview mode, but you have auto-update preview toggled on. Do you know how you got in that state?

Also for the update only previewing one, that is expected behavior in manual preview mode. It will only process the one you have active, but auto-update preview will process all 3.

I cannot say for certain, but I believe we’ve gotten it to run on Intel chips running Big Sur. We are ordering an Apple silicon machine so we can test on that as well, but it is not expected to work on that right now due to Qt (the UI library we use) not supporting it. We are on the latest Qt version though, so when they do support it we can bump up our version and it should be good.

1 Like

I just moved a slider and the Update button became highlighted. I haven’t managed to replicate it but if I do I’ll be sure to let you know how. As for the previews not updating in Comparison view that’s been there all the time - several of us reported it in beta.

That sounds strange, as again the update button should not be able to show up if auto update is toggled on. Did this happen on your first run? If so it might indicate that some settings between installs broke it, although I’m not entirely sure what those would be.

I’m not absolutely sure, but it may well have been.

Is there a reason why not all the images are selected when a batch of images is loaded?

It’s kind of an extra unnecessary step to have to click to select them all.

This used to be the case, but we had a few of the opposite complaints as well. I’ll save this feedback and see if maybe we can make it a setting at some point. Currently I’m not sure which case is more frequent.

Thanks Adam, having it as an optional setting would be nice, but not the end of the world. I just have to remember to select them all.

New bug (same of Gigipixel descrieb)
Application scrache to run
Error 0xC0000005
Win 64, win 7

Ps Sharpen 217 is good

Regards,

I have this same issue. Selected sharpen, focus showing selected and stuck on 0% saying photo needs to be loaded. 2019 iMac on Big Sur. AI Sharpen launched from ‘edit in’ in Lightroom Classic. Preview updates normally, clicking apply results in this. ETA, Auto also shows as selected but sliders were moved manually.

I suggest you raise a support request at the main website. They can let you know if your os version is supported.

Just to add, I’ve reinstalled 2.1.8, the preview looked more natural than it had in 2.2 and the programme worked perfectly, but I will do as you say.

1 Like

Thanks, my file didn’t have, 8bfx64.8b at the end but I deleted it and turned on photoshop and the beta select button has gone and the new sharpen AI is working

In Side by Side view (Focus mode) there is a very obvious improvement in the image:

Changing to Comparison view, without altering any settings, gives me this:

I can see some sharpening in the feathers, but not much, if any at all, in the eye.

This is very different from what I saw in a Youtube video in which the user is on a Mac (I’m on Windows 10), which is what prompted me to bring this up a couple of days ago. In that video I could clearly see the difference (even in the eye) - and you often can’t see any change when watching videos.

Snip from referenced video:

UPDATE:

If I change to CPU I get this in comparison view:

which is more like the single or side by side view from the GPU.

One other thing i am finding with Sharpen is that if you change the Performance settings the preview wont update again when you try unless you change the settings. I bit annoying as you need to shift the target area to get it to Update again.

Bought about about the fact that GPU produces artefacts in all Auto modes now,

Why does every time I update a Topaz application, Topaz decides to install it in a different location every time instead of just replacing the old version? After a few updates to Sharpen AI, I now have it installed in 3 different locations:

  1. Program Files\Topaz Labs
  2. Program Files\Topaz Labs LLC
  3. AppData\Local\Programs\Topaz Labs LLC

:face_with_raised_eyebrow:

Each of the apps in these folders is different version. Also, I have 2 (not 3) instances of Sharpen AI available for uninstallation in Control Panel\Uninstall a program. Do I have to delete the 3rd one manually if I want to remove them all?

Not to mention, when I run Sharpen AI from the shortcut on my desktop from which I just updated, Topaz opens the older version and asks me again if I want to update even though I just did. Frankly it’s a mess. There should be consistency, IMHO. The software is really good and I use it daily, but I shouldn’t have to deal with problems like this with a paid software.

3 Likes

What are the differences/advantages/disadvantages of the the Online Installer versus the Full one? Thanks

I’m having the same issue. It doesn’t sharpen at all. I’ve set the sharpening to 100 and Noise to 0 and barely get any results. I uninstalled it and reinstalled it and get the same results. I’m going to roll back to 2.18. 2.2.0 doesn’t sharpen at all.

Using Sharpen AI 2.2.0
Windows 10
Using GPU Medium Memory

Sharpen display a behaviour where it sits “processing” but nothing happens.

I load 5 TIFF files saved from Photoshop into Sharpen 2.2.0, select them all.
Both Sharpen AI and Settings on Auto
Start processing, saving as JPG

The first image says Image must be loaded to determine auto values
The program sits there for a long time at zero percent without going anywhere the only option is to cancel exporting
After cancelling exporting come back in, repeat the process and this time it works.

Has anyone else seen this behaviour in 2.2.0?