Sharpen AI does not save back to Lr, black "!" icon

I downloaded the trial today.
Been playing for a while in Lr (using Sharpen AI in Lr as a Lr plugin) and have noticed the “black exclamation” mark (damaged file that Lr can not read) on most of the images that return from Sharpen Ai.
I opened one of these image files in file explorer and it is listed 1Kb TIFF file.
Paul

I have the same problem.

  1. Open TIFF in LR6
  2. Make minor edits
  3. Edit in Topaz Sharpen AI or Denoise AI as plugin (same problem both programs)
  4. Edit in Topaz Sharpen AI or Denoise AI
  5. Save, returns to LR
  • If I try to Export, get error “unsupported or damaged”
  • If I try to edit in another plugin, such as Luminar, get error “damaged file”

Open folder in Windows explorer or FastStone Image Viewer shows:

  1. original TIFF file,
  2. TMP tiff file,
  3. “Topaz processed” -Edit file which is only 8 bytes in size.

Looks like the TMP file was supposed to be renamed to the -denoise (or -sharpen) version then exported back into LR. Instead the TMP file remains and a new empty file is exported to LR.

I have screen shots, can make live video is needed. How can I help?

How can I roll back to previous version?

I have the exact same thing since today’s update.
I have the last installer so I just ran it, did the install over the current version and it worked. Now when it asked my do I want to upgrade, I said no. I also made a support bug report.

I just updated Denoise v2.2.8 and none of my Denoise edits came back into Lr. First attempt received a corrupt file error and then proceeded to restart 3 times and now my Denoise edits are not coming thru. I am not very technical but seems like there is an issue.

After 45 mins on 1 photo. I am done for the night. Hope it can be resolved soon!
Thanks!

Denoise has the SAME problem. It is broken. It would be helpful if some information is given . . .

Mine went faulty on update to Sharpen 2.1.4. Have uninstalled both Sharpen and Denoise and installed old versions Denoise 2.1.6 and Sharpen 2.0.5 and both programs do not save changes back into Lightroom.

Since the last update of DeNoise, i have the same problem.

(MacOS Mojave)

I have the same problem - just updated Denoise. When using as a plugin with Lightroom I get an error message saying the file (tiff) is damaged,

Same issue here. I edited some photos with Sharpen and DeNoise all were fine. Then installed the updates and that is when it all went bad. All photos that cameback from DeNoise and Sharpen are corrupt in Lightroom Classic. Reinstalled all products with same result. Think it said bad meta data.

Same here, it is failing to save the image after editing. shows as damaged in Lr, when checking the file in finder there is no image and the file size is only 8kb

Is the previous version available somewhere to download?

Same problem… after downloading latest updates of Denoise and Sharpen…LRc stating “error or damaged file”

I have the same problem as well with the trial versionI downloaded today. I have tried on mu Mac as well as a Windows 10 machine and it happens on both computers. Not sure if its a compatibility with LR or a bug in the software. Hope its addressed soon so I can use what los life a great program.

Yeah, my workflow has come to a complete stop just as I was looking forward to an uninterrupted weekend of processing, hope its fixed soon

I have the exact same thing since today’s update
the file appears to be unsupported or damaged lightroom

Same problem. After de latest update .Export via LR plugin to Ai Sharpen returns with corrupt TIF file.
How can i back tot prev version.

Use Mac OSX version 10.12
I7 core 16Gb ram

I am having the same issue with the file format not being recognised in Capture One or Lightroom since the 2.2.8 update which I was prompted to upgrade to a few minuites ago. Same applie to Sharpen AI and Denosie AI

It would be nice to hear something from Topaz on this issue. I cant understand how uninstalling both denoise and sharpen and reverting to previous build does not fix this. It appears to work but no changes have been made to the file after processing. I am finding it difficult to stay with Topaz with the change in the pricing when they cant even update without causing major problems. We seem to be having to pay annually to become glorified beta testers.

2 Likes

Yes, very disappointed that this topic has been up 12 hours and no input yet from a Topaz representative, never mind a fix.

2.2.7 was working fine for me last night. Found a link to 2.2.7 in another thread, uninstalled all Topaz products, installed 2.2.7 on its own and it is showing the corrections to noise in Denoise but the saved picture in Lightroom does not reflect those changes. Sharpen caused the problem with both programs when the update to 2.1.4 took place. and the problem survives an uninstall and reinstall for me. If previous problems I had take the same amount of time this is not going to be a quick fix. Something has altered that survives reinstall and presents the same problem.