Proteous gives up and eventually degrades to only producing black images

Out of curiosity, have you had your GPU inspected?

No. It does everything else normally. I’m pretty tempted to buy another 3080 ti. Looks like I can get them for less than I paid for this 6900 XT right now. It would be really nice to hear someone else with an AMD RX 6900 XT pipe in and say they don’t have this issue. Then I would know it’s something wrong with my card, and not TVAI.

Yes, I am super curious to know if this is specific to the driver as well. We do not have this driver in the office, however, if you want to make a general post not about the driver, I am sure that one of the other TVAI users will have the same set up

I’ve had two people on Reddit reply. One has an RX 6900 XT and the other has a 6800. They both said TVAI crashes all the time.
The first one said theirs won’t crash if they limit the core frequency to 1850MHz and up the power limit all the way. I tried that and it didn’t crash… But it also just produced a video that had the black boxes appear in the first few seconds and the rest of the 20 minutes was pure black.

I happened upon this console message when the next movie had been going for a minute:
{[png @ 0000027046BE5880] inflate returned error -3}62 bitrate=N/A dup=42 drop=22 speed=0.376x =0 speed=N/A (The curly brace section was in red)
Error while decoding stream #0:0: Generic error in an external library2 drop=22 speed=0.375x

Could you send me the Reddit thread? I would like to collect some logs from these users as well. Thank you in advance!

Sure: Here it is.

1 Like

After trying those underclock settings, I have not been able to get it to process without turning to black.
The length of the video seems to make the most difference. I have tried about 30, 20 minute videos and 30, 2 to 5 minute videos. I do them all in a row with the longer ones first.
It’s like it looks at the length and is like “This is going to be tough!” and gives up. But on the short ones, it’s like “I think I can do that.”
So Most of the 20 minute videos, it gets about 30 seconds done before turning to black frames. Then the 2 to 5 minute ones, it processes the whole thing fine.

1 Like

Thank you for the update, appreciate any details you have.

I disabled Smart Access Memory, then re-enabled it. That’s seems to have returned it to how it was before. It will regularly complete videos that are less than 2 hours. Longer than 2 hours, it still acts like it’s going to be too hard and gives up. But also, it can randomly add black patches on any movie using any model.

I ordered an RTX 4070 ti to replace it. I can keep it around for testing, but it’s been over a month with this issue, and I’m done hoping it will become reliable.

We were able to procure the GPU you were using and are awaiting its arrival and then we will be testing to try to reproduce this behavior which should allow us to fix this :slight_smile:

I’m really hoping yours doesn’t have this problem. Then I’ll feel a little more justified spending more money on another GPU. Either way. It makes me happy that you’ve been so responsive and willing to help through all of this.

1 Like

If there is one thing none of us like, it is issues we cannot resolve :slight_smile: This issue has been brought up in almost all of our meetings and my fingers are crossed. On the bright side, the GPU you purchased is epic :slight_smile: