Processing Error

[If you are posting a new bug, please include the following]

  1. The bug / behavior you have encountered: I can’t export video, tried changing formats, nothing worked. Yesterday, with the same actions, everything worked fine
    `Please contact support.
  • Collect the logs: Help > Logging > Get Logs For Support
  • Contact: Help > Get Support`
  1. Your system profile-
    DxDiag.txt (100.0 KB)

  2. Your log files (Help > Logging > Get Logs for Support)
    logsForSupport.tar.gz (28.6 KB)

  3. Any screenshots as necessary -

According to your DxDiag.txt file, your issue seems to be similar to mine, as I also use an NVIDIA GeForce RTX card (yours is 3070, and mine is 3060).

By any chance, we’re you using a different video card when it was working fine?

EDIT: From looking at the logs, it actually seems your issue is different from mine.
You might be trying to saving at a location where you don’t have the permissions to.
Have you tried running Topaz Video AI as an administrator?

Look, after seeing your message "You may be trying to save to a place that doesn’t have permission. I yesterday after using, me a folder where everything should be saved. Now I put it back, and oh my god it’s working.
Partially the problem is solved, now I will think why I do not have permission to save in that way

YOU ARE HIRED :slight_smile:

I am now glad and very angry at the same time. At myself that during these 5-6 hours in search of a solution to the problem, I did not guess to put the directory path back

1 Like

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.