I tried to invoke Topaz Denoise AI from within photoshop, and when I click on it, it opens up Sharpen AI

I then tried to do it through studio 2, plugins, and same problem, clicked on Denoise AI and it brought Sharpen AI to the screen

I finally tried denoize AI stand alone and it worked correctly

It must have to do with one of the automatic updates for either studio 2 or denoize AI

I am at a loss right now and do not want to uninstall and reinstall - anyone else have this issue.

I use PC, windows 10

Also when I did my virus check, it indicated two virus files that have to do with the installation of Gigapixel AIvirus activity re gigapixel beta.txt (295 Bytes)

1 Like

This is a known problem with the Studio 2.0.11 version that is awaiting a resolution from the developers.

Note: I just checked and I can no longer open DeNoiseAI in stand-alone or plugin mode so something is quite hosed at the moment. And apparently the Studio v2.0.11 messed up my SharpenAI installation as well. I had to reinstall both of them to get them working again.


Hi, As mentioned it is a known problem and the only workaround I have found myself is to remove the three plugins from the Topaz Studio folders:

  • Remove the following 3 plugins from the “-diskid-:\Program Files\Topaz Labs\Topaz Studio 2\PS_Plugins” folder … tltopazadjustaips.8bf, tltopazdenoiseaips.8bf and tltopazsharpenaips.8bf
  • Remove the following 3 plugins from the “-diskid-:\Program Files\Topaz Labs\Topaz Studio 2\PS_Plugins_x64” folder … tltopazadjustaips_x64.8bf, tltopazdenoiseaips_x64.8bf and tltopazsharpenaips_x64.8bf

This will mean that DeNoise AI, Sharpen AI and Adjust AI will be available in PS but but not through Studio 2.

The issue is caused by “ghost” plugins because the architecture has changed and Topaz have taken to provide a link that addresses the whole of the upper level Topaz Program folders thereby finding 2 of these plugin entries, one in the program file folder and the other in the Studio 2 folder.

That would be a false positive if the installer for gigapixel is from the Topaz Download site.


thanks so much, I will try that

I would suggest try this as I spent time working out an interim solution that works …

1 Like

thank you - I did all that, now let’s see what I get

it worked, yahoo

1 Like

Simple fix- in PS or Corel PSP remove Studio 2 from within these programs plugin file location. Studio 2 recent update appears to be the problem.

Studio 2 will crash on Denoise AI and possibly bring up wrong plugin.
Or follow AiDons file replacement for Studio 2 plugins.