Photo AI "The installation failed." Error while updating

[If you are posting a new bug, please include the following]

  1. The bug / behavior you have encountered
    I cannot install the program after downloading the trial software
  2. Your system profile
    Ventura 13.1
  3. Your log files (Help > Logging > Get Logs for Support)
  4. Any screenshots as necessary

[Please be sure to have searched for your bug before posting. Duplicate posts will be removed.]

I am getting the same error. I’ve used both the update button withing Topaz Photo AI program and the link on the release pages. Before I put in a support ticket, have you been able to get the updates to work?

I get the same error with the upgrade 1.2.3. What can I do?

This is what support told me to do. I did just the first one as I could not find the second one. And now I can update.

First, in MacOS System Settings > Privacy & Security > Full Disk Access, enable full disk access for Installer if it is not enabled already.

Then, go to Privacy & Security > Files and Folders, enable the Downloads folder for Installer.

1 Like