Photo AI runs forever

Just updated Photo AI and now the steps run really long. I chose remove noise and it ran for at least 15 minuets. I now chose enhace and its been running for well over 20 minutes. Should I reinstall or reboot or what? Its never ran this slow before.


Topaz Photo AI [v1.4.2] on [Windows]

What version are you using?

How are you using it, as a standalone or plug-in? If a plug-in, from which application?

Version 1.4.2
Tried standalone and plug-in with Corel Paint Shop Pro

Someone from support should pick this up tomorrow.

Thanks for reaching out. Please open Topaz Photo AI, go to the menu bar on the top and click the Help > Open Log Folder menu option. Attach the logs files that you can see in the window that opens.
Log Folder

I should be able to determine what is happening and send next steps with this information.;

It does seem to run a bit faster after a cold boot, but still longer than I think it should take. Here is a long log trying to update and save the file. Please let me know what you find. Thanks you very much,

2023-07-24-19-08-47.tzlog (565 KB)

Here are log files, I think, from batch processing five files. Please let me know if there is something specific I should try and process.

2023-07-24-19-16-30.tzlog (343 KB)

2023-07-24-20-26-54.tzlog (410 KB)

It looks like the graphics cards on this computer are underpowered for the processing.

Please visit this page, select your operating system (Windows) and click “Find Your System Profile”. Send me the system profile so I can check your system specs.
Topaz Photo AI System Requirements

We can try updating your graphics drivers and see if that changes anything.

Greetings,
Please find attached the system profile as requested.

DxDiag072723.txt (103 KB)

Please update your driver updates here and reboot your computer after.

Open Topaz Photo AI and go to the Edit > Preferences > AI Processor menu. In the dropdown menu, select the Intel UHD graphics card to process with it.

Greetings,
I see what you mean. the graphics card is just under-powered. I tried updating the driver but all the literature says that the driver is custom and should not be messed with. So I think I am stuck. I’ve also read that the driver can not be upgraded as it is so intertwined with the operating system. So, until I get a new computer it looks like the speed is the speed. Thank you very much for your time and expertise.
Regards,
Doug J.

1 Like

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.