Photo AI freezing

PhotoAI freezing after exporting changes to Lightroom Classic. Have to force quit every photo.

Steps to reproduce issue:

  1. Step 1
  2. Step 2
  3. Step 3

Topaz Photo AI [v1.x.x] on [Windows/Mac]

Let’s try to reset your Lightroom plugin to try and get it working for you. You can follow the directions below to reset your Lightroom plugin:

  1. Close Lightroom fully.
  2. Run the Topaz Photo AI installer again. Get a new one from the downloads page: Topaz Labs Downloads
  3. Open Lightroom and check the File > Plug-ins Extras again.

Let me know if those steps get it working again.

Topaz Labs Documentation | Topaz Photo AI | Plugins | Lightroom Classic

If it does not, open Topaz Photo AI, go to the menu bar on the top, and click the ‘Help > Open Log Folder’ menu option. Please send in all the files located in this folder.

You can securely submit your files(s) to my Dropbox using the link below. Make sure to send me a note to let me know you sent something. :slight_smile:

Dropbox File Request

[Please describe your issue here. Try to include logs (Help → Logging) and add screenshots if necessary.]
2024-06-07-19-39-6.tzlog (126.0 KB)
2024-06-07-19-47-34.tzlog (122.9 KB)
2024-06-07-20-09-31.tzlog (93.9 KB)
2024-06-07-20-11-32.tzlog (21.0 KB)
lastSessionFiles.txt (70 Bytes)

Steps to reproduce issue:

  1. Step 1
  2. Step 2
  3. Step 3

Topaz Photo AI [v1.x.x] on [Windows/Mac]

It is working better, however it still freezes, just not on every photo. Also, when processing the edits it is not showing the file size. I sent the logs to your drop box.

Please follow the instructions below to perform a clean install to better troubleshoot why you had this problem with Topaz Photo AI:

First please make sure that you have Lightroom Classic fully closed before proceeding.

Start by clearing any previous plist files that are on your computer for Topaz Photo AI by following the steps in the link below:

Topaz Photo AI | plist Files Mac

After you have done this, disable any antivirus, firewall, VPN, or proxy software that might be active on your computer. These tools are sometimes known to interfere with the installer’s ability to download the model files.

Please also ensure that the Topaz Photo AI installer has all the proper settings in your system by going to your Mac System Settings > Privacy & Security tab and scrolling down to the security section. You will want to make sure you have 'App Store and identified developers ’ selected. Here is a video example:

Example of Proper System Preferences

Finally, rerun the installer. You can download a new installer from the downloads page directly :

Topaz Labs Download Page

Let me know how that goes for you and I’ll keep an eye out for your reply.

This did not work. It’s freezing on every photo now.

Can you try this unreleased alpha version and let me know if you still get this issue:

Topaz Photo AI Alpha | 3.0.0.0

If the problem continues, can you send us new logs?