Photo AI changing Color Profile

The latest update is causing the color of any image I bring into Photo AI to shift the colors. Blue water is purple. Blacks are so black you can barely see your subject. I don’t have this problem in DeNoise or Sharpen AI. This problem started after latest update.

Is the color shift happening when you output the file or only in the preview?

Please send the following information so I can try to reproduce this.

  1. The original image file.
  2. The processed image.

You can securely submit your image(s) to my Dropbox using the link below. Please be sure to send me a note to let me know you sent something.
Dropbox File Request

I had the same issue yesterday. I’ve never had this happen before this.

Please send me the original file so I can check the color shift. You can securely submit your image(s) to my Dropbox using the link below. Please be sure to send me a note to let me know you sent something.
Dropbox File Request

You can also go to the Preferences menu and toggle sRGB Preview Fallback to see if that fixes the colors.

Hi Ling you, thank you for your reply. After the most recent update the color problem has happened only twice. I think I deleted both but I will forward to you if not. Thank you.

thanks. I just dropped it in your dropbox. I was able to remove the color profile via Photoshop, which fixed it, but I was just confused as to why that was happening in the first place as I had never had Gigpixel alter colors before.

Thanks for your help
Jen

Hi Lingyu,

I put 2 files in your dropbox titled, “Butterfly Eyes”. The color shifted towards red after processing with Photo AI. Thank you.

Anita Merrigan
anitamerrigan@rocketmail.com

The issue is with Gigapixel. Yes, it completely alters the colors. Why?

Jen Muse
www.studiomuse.art

Was the starting image an NEF file from the Z8? We are working on a fix for this right now to have the correct white balance on the output file.

Gigapixel AI has a known bug where the colorspace is changing with processing. I unfortunately do not have a fix for that at this time.

However, if you are interested in trying Topaz Photo AI which does not have this bug I added a license to your account which expires the same time as Gigapixel AI’s license.

Please try processing in Topaz Photo AI and the colors should not be shifting. You can download Topaz Photo AI from your account download page here:
https://topazlabs.com/my-account/downloads/

Hello, I have been reading through the thread and I tried the suggested solutions, unfortunately, I still have a colour shift happening with the dng but not with tiff as suggested. I am completely new to Photo AI, so it may be me?.

My workflow has been as follows.
-Create my Catalogue on LR and import raw files (I use two Nikon D850’s )
-Edit my images and to finish I go to the Plug in extras and process with Topaz
-I run the autopilot after getting the first image as I want them all, saving as tiff works but for some reason only saves the first image of the batch as tiff and the rest as dng…any advice for this? I am for sure missing something, thank you

It indeed was the original NEF file from my Z9.

Try selecting all your images in the Library Grid view or the Filmstrip and use the right click > Edit in > Topaz Photo AI option.

This should make a TIF copy of all your images and import them to Topaz Photo AI for processing.

If you use this workflow, there shouldn’t be any DNG files returned to Lightroom Classic.

1 Like

Thank you so much will try that!!! :slight_smile:

Hello all! We added a fix for the Z8 and Z9 files returning magenta or yellow.

Please update to v2.0.2 and you can use the Raw workflow without issue.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.