New AI Gigapixel update 1-24-2019

(Artisan-West) #1

Run your Gigapixel to get the new update. I have only tried it on one picture but it seems even faster now. The “clear all” has been moved to the upper left corner and the interface is refreshed. The new version is 3.0.3 and one nice feature is after loading a picture to be resized, you will see the exact size of the finished version.

1-25 added edit: I’m using a Windows 10 (ver 1809) AMD 2600X cpu tower computer with a Radeon RX580 graphics card. The new version of Gigapixel works fine for me and I suspect for most Windows users. The problems below mostly seem to be with Macs. This version remembers the suffix you assign which is something I requested in a post.

(Al Kratzer) #2

I updated today and now the software is unusable. Odd error message “Wrong input image” regardless of what JP I feed it. Tech support took the info. Running on an 2017 imac latest OS. I can’t seem to find the last version install to revert back.

(nikkig-106613) #3

I upgraded this morning, and now Photoshop will not open the resized images. (Preview also cannot open them.) I need to downgrade to the previous version. It worked well for my purposes.

(Mond) #4

This the same message I got when I changed the Processor setting in Help using JPG to RAW. I guess they are connected in some way.

(Joe) #5

Al, the image you sent us didn’t have a color profile assigned, which is required. Assign any standard RGB profile and it works just fine.

(Joe) #6

Open a help request and send us the input and output image along with your settings. Thanks!

help.topazlabs.com/hc/requests/new

(Joe) #7

The software auto-detects updates being available, so you likely got the notice around the same time you changed that setting. They are not connected.

(nikkig-106613) #8

I already submitted a help request: 163761. I included the error message Photoshop was giving me but didn’t include the input and output messages. How do I add them to the request now?

(Joe) #9

Just reply to the email we sent you confirming that we received your request :slight_smile:

(echen) #10

Used the online updating process through v2.1.1 to update to 3.0.3. Everything seemed to go fine, but the new version will not fire up under El Capitan 10.11.6. Had to download & re-install 2.1.1 again. Any suggestions, or questions to clarify my issue? Also, just wanted to confirm that 2.1.1 was the last version before 3.0.3. Thanks.

(Kaimiloa) #11

Today’s update does not appear to support CPU processing. What happened?

(com84p7x9b-787854) #12

I ran into the same issue…loaded update 3.0.3 on to El Capitan and now the software doesn’t work. Do you know where you can download the last stable version? All I have is the online downloaded which only downloads the latest version (3.0.3) which is useless. The minimum version for supported software shows El Capitan (10.11) as being supported. Does Topaz not test their updates?

(echen) #13

https://topazlabs.s3.amazonaws.com/topazaigigapixel_previous_version_installer.zip

(echen) #14

Always a crap shoot about how well updates go with third-party apps. I always cross my fingers and toes, knowing there’s always a surprise, sometimes, albeit, small. Hope you were able to get back to the previous version. I’m hoping that 2.1.1 was the lastest previous version. I have that in as a question on this forum.

(com84p7x9b-787854) #15

Thank you for the copy of the previous version. The update 3.0.3 is very screwed up. I have another machine running High Sierra that the update loaded on and the program actually opened. But when you try and upsize a jpg it errors out and says the input image is the “Wrong input image”. There seems to have been no software testing done at all on this update…very disturbing quality control. I doubt I’ll be spending any more money on Topaz products. It seems to be a norm these days that updating any software when it comes out is not a wise thing to do.
Also, as previously noted by other users, there is no CPU processing which is how I use this program since my graphics card isn’t great.

(com84p7x9b-787854) #16

I believe version 2.1.1 was the last stable version.

(echen) #17

I wouldn’t be too harsh on Topaz. They’re certainly not the only culprits with seemingly untested updates. I use another ‘major’ piece of RAW processing software and I couldn’t even enter my email address to validate my update. And, that persisted until only recently, when the company put out another update. A full month before I could use it again. I do feel for them, inasmuch as the pressures to get product to market ahead of their competition. Anyway, that missing CPU processing support in 3.0.3 is a bigger issue, if you ask me.

(Randyroller) #18

I agree. This new update does nothing, wastes time and is totally ineffective. There is no CPU processing as the previous version had, which was the only reason it was working as well as it did in the previous version. Very disappointed with Topaz, even in my Topaz Studio, their AI Clear is like a disaster when it comes to its function. Why don’t the geniuses at Topaz do something simple like present the people who pay good money for plugins, a product that works for a change. Any more money to Topaz until they fix their business affairs regarding their products is a none starter.

(Don) #19

CPU processing was an option if you didn’t have the GPU to use for processing. GPU processing will always be faster than CPU.

(Don) #20

Have you raised a Support request? The link is above. You can also upload a screenshot of the parameters on the processing panel here so we can see if you have a issue with parameters.

You will probably need to supply the image you are trying to upsize …