"My PC's GPU usage(load) is abnormal when I use this program."

  1. My system profile
    my pc

  2. The bug / behavior you have encountered:
    When using the most model to upscale a 1080p 30fps video to 4k 30fps, CPU usage is high, but GPU usage is low. This seems abnormal.
    And the Nyx model is the same. Also, I do not change the frame rate.

  3. Any screenshots as necessary

The red line is GPU usage, and the yellow line is CPU usage.
To clarify, the top one is MSI, the middle one is GPU-Z, and the bottom one is the GeForce Experience overlay.

Hello,
Could you send us an email at help@topazlabs.com with the full log files from the app?

To gather logs, please select Help > Logging and make sure that there is a check mark next to File Logging. Next, recreate the issue and then return to the Help menu and select > Get Logs for Support and attach the “logsForSupport” file to your reply.

I have the Mac book M2 max with
12-Core CPU

38-Core GPU

32GB Unified Memory

1TB SSD Storage’

Will this be enough power for topaz video AI ? Especially for example if I wanted to de lose and chance a 5 minute video ?

Denoise and enhance *

I have the complete opposite issue, extremely high GPU but CPU barely used, if i pick CPU in the options, its not even being used at all. Have you tried lowering memory usage in options? I have set mine to 15% and GPU usage is now 80ish on usage and 53 degrees celsius.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.