"Max Processes is set to 1" throws an error during frame interpolation

[If you are posting a new bug, please include the following]

  1. The bug / behavior you have encountered
  2. Your system profile
  3. Your log files (Help > Logging > Get Logs for Support)
  4. Any screenshots as necessary

I mainly use Topaz for Frame Interpolation (Apollo Model)

But every time I set the ‘Max Processes’ setting to 1, it throws an error. If I set it to 2, then it works.

I want to set it to 1, so I can queue multiple videos one at a time.

Here is a sample of the errors:

CRITICAL:  ONNX problem: Run: D:\a\_work\1\s\onnxruntime\core\providers\dml\DmlExecutionProvider\src\DmlCommandRecorder.cpp(376)\onnxruntime.dll!00007FF9DEFDD389: (caller: 00007FF9DEF6F914) Exception(1) tid(1f90) 887A0006 The GPU will not respond to more commands, most likely because of an invalid command passed by the calling application.

CRITICAL:  Model couldn't be run for outputName ["out"]

CRITICAL:  Unable to run model with index  0  it had error:  no backend available

Full logs below:

2023-08-16-16-07-53-Main.tzlog (42.7 KB)
logsForSupport.tar.gz (2.0 KB)

Hi! It is odd that you are not having this issue with max processes set to 2 since your machine does not meet our RAM requirements I would expect the same issue regardless of the max processes setting.

We require a minimum of 16GB of RAM in order to meet our system requirements.

You can alter the memory usage to a certain extent by opening Topaz Video AI and selecting File > Preferences and lowering your memory usage to 10% and enabling low power mode.

Unfortunately doing 1 max process at 10% limit still throws the error.

2 max processes at 100% limit succeeds

image

Actually ignore the previous post, I need to restart the application every time I make a change.

1 max process @ 49% limit works now

1 Like

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.