Mac proteus render and previews NOT WORKING

Since updating the program, I have always been getting errors with Proteus. It doesn’t matter if it’s previews or renders; the only time it worked was when I tried a couple of preset settings that weren’t helpful to me, but those probably weren’t even Proteus. I checked previous posts in the forum and granted full disk access to the application, and I also changed the default export location, which appeared blank by default, to the desktop. However, none of these actions have solved the issue.

logsForSupport.zip (225.4 KB)

resim
resim

Also, after creating this post, I realized that when I do “export as”, I can get export, but the output is not the slightest difference from the video I uploaded to the program, it gives me exactly the same thing again, which I was already guessing because the preview still doesn’t work.

Looks like the reference images you uploaded did not post correctly, can you try reposting them?

In the logs there are file path permission issues showing and only one preview looks like it ran without this issue happening.

Have you tested to see if loading the video file in a different container other than MXF results in the preview or export being enhanced?

I tried some again in accordance with the instructions you mentioned, I took all of these attempts in the formats I always use, I use mp4, mov or prores formats, not mxf.

Nothing gave a solution, the first outputs in the first photo are as follows:
-Prores proteus
-Prores proteus with export as
-MP4
-MP4 25mbps

In this photo, you see that the previews are also full of errors.
To see the problem better, I delete the previous Log file from my computer and send you a new file.

logsForSupport.zip (363.1 KB)

Thank you for uploading the images again. I see you are using the beta OSX 15. Since it was just released, this has not been fully tested with the Video AI app at this time.

The dev team is looking into what the beta OSX changed and how that has affected the app.