Mac Compile Error

Please reach out to support for this issue as this is not related to the error issue that the OP posted.

This will allow us to work through each of your issues in a timely manner.

I have the same problem as the OP.

  • Downgrading to 3.2.5 does not work.
  • Reinstalling 3.2.6 does not work.

The weird thing is that previews are fine as far as I can tell.

How do you “go back to version 3.2.5”?

I deleted the Video AI app and reinstalled 3.2.5, but that didn’t work.

I’ve just updated to 3.2.6 and hot what seems to be the same problem.
I’ve deleted the app but the download page re-downloaded 3.2.5.

I noticed that the errors seem to occur for proteus out of the enhancement models and then proteus in Manual mode worked, it failed with both “Auto” and “Relative to Auto.”

EDIT: deleting the app and then downloading 3.2.6 from the releases page of this forum seems to have sorted the issue out.

1 Like

This does not appear to be the same issue, can you please reach out to support?

Yep, same thing… Mac/M1 - total “Error” fail on anything I’m trying to do with enhancements or frame rate changes. I had to downgrade to the previous version. I’ve got too much work to do to trouble shoot. Hopefully this will be resolved in 3.2.7.

Crap I am so stupid.

I had set the export folder to an external drive because Video AI exports can take up a lot of disk space and my internal drive is mostly full.

I was trying to run VAI while the external drive wasn’t connected to my computer, and I didn’t change the export folder to my internal drive.

The export works as normal after reconnecting the external drive.

(That said, maybe a clearer error message would be helpful.)

  1. Uninstall Topaz Video AI
  2. Delete the plist files
    How To Delete Your Plist Files
  3. Reboot your Mac
  4. Reinstall
  1. Uninstall Topaz Video AI
  2. Delete the plist files
    How To Delete Your Plist Files
  3. Reboot your Mac
  4. Reinstall

Little Red X keeps coming up during preview. Tried different scale, preview length and proteus settings sometimes it works sometimes it fails. I did a reinstall (I trashed app, plist and cache files) but issue still persists. Any other troubleshooting recommendations?

MacBook Pro.spx (5.3 MB)
logsForSupport.tar.gz (108.8 KB)

As I mentioned, I already did an un-install/ plist purge (I had to redo the output folder and “no preview on export“ etc. ) and it still fails on preview of various lengths.
If there are no other options, I guess I can revert backwards to the previous version? I appreciate the frequent updates to a point but perhaps a more robust QA loop would be in order :wink:


what you suggested did nothing the problem was not fixed in the last update, and, I even reinstalled everything to see if what you said would solve the problem. This problem has exsisted for a very long time and it seems nobody can fix it suport does nothing.

I noticed Proteus fails to preview the other models do not. I trashed the Proteus models and the first time I did a preview (model loading message) and then it worked. But the second, third time (model already loaded) it fails. Something is corrupting the model in the resources folder??

Thank you!

Your issue should be fixed in tomorrow’s release of v3.2.7. If you find that this behavior continues, please let me know asap!

Hi, as mentioned, this is unrelated which is why the steps did not work.

This is not a known set of issues and you will need to reach out to Support directly, thank you!

After updating to version 3.2.6, I’ve encountered lots of problems with immediate errors (red cross), I resintalled the version as explained here, but lost my presets. Any chance to get them back ?

Unfortunately, no, you would have needed to follow the steps listed as the solution in order to save the presets :frowning:

I’m still having this issue on v.3.2.7!
logsForSupport.tar.gz (2.4 MB)

Not the same issue, the issue here is that there is “No space left on device.”

Your Mac has 8GB of RAM while we require at least 16GB. In order to use Topaz Video AI on your machine, you will only want to process one file at a time using only one filter. You also may want to reduce the memory usage and try using two filters.

I wish I had been notified of the system requirements during install. Is there anything you can do to process the file for us? Otherwise we are cancelling our subscription.