Mac Compile Error

Video processing crushes immediately after clicking “Export as” with status of the video changing to “Error”. The same type of videos worked before latest update. The only tool enabled is Enhancement on default settings

system profile - mac studio

log files
logsForSupport.tar.gz (193.8 KB)


Hi @megarybanok this is something that we are actively looking into and we will have a solution very soon.

We have identified the cause of this issue and have established a solution. Please use this link to overwrite the current build of Topaz Video AI.

​As a note, if you have any custom presets you will want to back them up prior to reinstalling as this method will clear any custom presets.

​You can locate the Presets by navigating to /Applications/Topaz Video From here you can copy these presets into a new folder and when you reinstall Topaz Video AI, you can drag and drop these presets into the same directory :slight_smile:

Hi @ida.topazlabs, I have installed the temporary version of the app but unfortunately, a majority of the videos are still experiencing errors and are unable to render. This situation is causing delays and it’s quite frustrating. Could you kindly revert to the old version and ensure that future updates undergo quality control? Thank you.

This is not a temporary build, this is the released build :slight_smile:

It is possible that the issue you are experiencing is not at all related to the issue above. Can you please post your logs? You can always roll back to the previous version from the Release Forum.

I was referring to the version you provided through this platform, which was meant to be a fix. Unfortunately, it did not resolve the issue for me. In the past, previous builds would sometimes give errors, but not as frequently. I could usually resolve the problem by restarting those videos. Could you please let me know where I can send the logs? I will revert back to the previous version as this is quite inconvenient.

Had the same issue - just redownloaded 3.5 and its back to asking me to login every time but at least it works

Hmmm… that means something on your end is preventing Tvai from saving your password. You should only need to log in around 30 days or so.

You can post the logs here!

The issue that is described here is very specific. In the meantime, please try a clean install;

  1. Uninstall Topaz Video AI
  2. Delete the plist files
    How To Delete Your Plist Files
  3. Reboot your Mac
  4. Reinstall

I’m not posting my local logs to a public forum??
Also I installed 3.2.5, but now I’m getting an unknown error. I think I’m done for the day. And I also snoozed the update button for 6 months, that’s for sure. What a mess.

When posting to the Bugs and Issues section of the forum, we ask all posters to share their system profile, logs, and a description of the issue.

If you are uncomfortable posting this information, I would recommend writing in directly to support or you can DM me here. There is nothing personal in the TVAI logs besides; the name of your computer (if you assigned it one), your CPU/GPU, and the name of the file you are working on.

Without seeing your logs, I have no way to know what is happening that is causing the processing error. It could be a larger issue or it could be something extremely basic that is easy to resolve. I would strongly encourage that you share your logs with me so that I can assist you.

All the filenames and paths are in those logs. That isn’t something I would love to post publicly. I will send a DM. In the meantime, I’ve gone through all the steps you’ve provided and got the old version running again. Just the occasional out-of-memory error that can be fixed.

I understand and that is absolutely okay, happy to work with you via inbox or through our Support system.

Shoot your logs over as soon as you are able to.

Little Red X keeps coming up during preview. Tried different scale, preview length and proteus settings sometimes it works sometimes it fails. I did a reinstall (I trashed app, plist and cache files) but issue still persists. Any other troubleshooting recommendations?

MacBook Pro.spx (5.3 MB)
logsForSupport.tar.gz (108.8 KB)

Please try the following;

  1. Uninstall Topaz Video AI
  2. Delete the plist files
    How To Delete Your Plist Files
  3. Reboot your Mac
  4. Reinstall


after updating to version 3.2.6, I’ve encountered lots of problems with immediate errors (red cross), when starting encodings. I’ve gone back to version 3.2.5 and it is working again. Anybody else having problems with the recent update?

2023-05-17-01-19-43-Main.tzlog (43.7 KB)

Topaz Video AI [v3.2.6] on [Mac], MacBook Pro 16" (2019), 32GB Ram, 8GB VRam, Mac OS 12.6.5

Release says there not an update for mac yet to 3.2.6

I have been having problems with previews for a long time where the video would hang at the begining for up to 5 seconds. Then audio was removed and the video plays fine without the audio in the preview. Now the problem is when you trim a video and export it, the video again hangs before it plays. The Audio is in sync with the video when it starts to play but the video will hang at the beginning making the trim feature in a way useless.

This was resolved last night, please uninstall Topaz Video AI and reinstall from the downloads page.